2 Replies Latest reply on Mar 21, 2014 9:30 AM by Irishoffspring

    Unable to obtain dynamiclink server

    Irishoffspring Level 1

      Hello.

       

      I'm using a windows 8 pc. I think its a 64bit, not sure. but anyways i installed adobe creative cloud. had trouble installing after effects due to internet and such. but eventually i got it downloaded then had trouble actually starting it. ran as administrator and that fixed it. today i tried doing a camera tracker and i got the message "unable to obtain dynamiclink server" and i'm really fustrated, ive dealt with so many issues lately ive almost had enough. Ive look on the forums for answers and saw none. Please help. and if any of you could tell me how i'm supposed to uninstall and reinstall after effects that would be great. cause when it wasn't working i uninstalled it and tried finding the files again that i through in the trash and from then ive had trouble. Point being i'm inexperianced and need assistance. In fact. after effects doesn't even show up in the control panel uninstall. so i'm somehow using it and its not even there...

       

      Best regards, Kyle West

       

      Message was edited by: Irishoffspring