4 Replies Latest reply on Oct 9, 2015 4:24 AM by nextens0

    Can't load "ACTION.RPLN. ACTIONS.RPLN"?

    Antonio De Cia Level 1

      HELP! i bought inDesign CC a little time ago, but now when i open inDesign a message say me that he can't load a plug-in called "ACTION.RPLN. ACTIONS.RPLN" and he say that he need the 9.2 version of inDesign but i update it yet but i have still the same problem... the another message say me that he need another plug-in called "APPFRAMEWORK.RPLN. APPFRAMEWORK.RPLN"  and the same message. Then really a lot of similar message....

      At the end an error message say me he can't open inDesign.exe because a plug-in called "DynamicDocuments" is not avable

      I don't know what to do, help (sorry for the bad english, i'm italian).

        • 1. Re: Can't load "ACTION.RPLN. ACTIONS.RPLN"?
          AadeshSingh Adobe Employee (Admin)

          Hi nextens0,

           

          You will have to uninstall & reinstall the application, refer to this thread Cannot load the action.

           

          Regards,

          Aadesh

          • 2. Re: Can't load "ACTION.RPLN. ACTIONS.RPLN"?
            nextens0 Level 1

            Hi AAdesh, the problem goes deeper.

             

            I uninstalled InDesign last night, shut down nthe machine and booted this morning to install InDesign from the CC interface.

             

            CC already had a msg saying "did I want to update InDesign 2015", I clicked 'yes'

             

            For some reason that caused CC 2015 Audition to launch as well.

             

            The InDesign 2015 install failed with the error

             

            Exit Code: 6 Please see specific errors below for troubleshooting. For example,  ERROR:   -------------------------------------- Summary --------------------------------------  - 0 fatal error(s), 2 error(s)    ----------- Payload: Microsoft Visual C++ 2010 Redistributable Package (x64) 10.0.40219.325 {54B0C34F-18F9-11E2-BC1D-00215AEA26C9} -----------  ERROR: Third party payload installer vcredist_x64.exe failed with exit code: 1625  ERROR: Failed to install Microsoft Visual C++ 2010 Redistributable Package (x64). Please try installing it by double clicking on the executable at "C:\Users\Jonathan\AppData\Local\Temp\{B6E499E1-DD42-40F6-83D6-4B203CA3E13C}\InDesign_11_LS20_Win64\Adobe InDesign CC 2015\payloads\Microsoft VC 2010 Redist (x64)\vcredist_x64.exe", or download and install the latest Microsoft Visual C++ 2010 Redistributable Package (x64) from Microsoft website - www.microsoft.com  ------------------------------------------------------------------------------------- 

             

            I followed instruction, went to the given file location and double clicked vcredist_x64.exe, selected the option to 'Repair' the other being to 'Delete'

             

            Msoft returned the msg saying Msoft Visual C++2010x64 Redistributable has not been repaired because :  This installation is forbidden by systems policy, contact your system admin.

             

            I also ran the executable as Administrator, same result. This is a stand alone machine, I am the system admin !!!

             

            In the folder for 'Payloads' in the address path above, there is also

             

            Microsoft VC 2012 Redist (x64), and

            Microsoft VC 2013 Redist (x64)

             

            Each one has the credist_x64.exe file.  Why is Adobe using an old version.

             

            Where do I go from here ???? Can you help ???

             

            Rgds Jonathan

            • 3. Re: Can't load "ACTION.RPLN. ACTIONS.RPLN"?
              AadeshSingh Adobe Employee (Admin)

              Hey nextens0,

               

              Follow the troubleshooting steps mentioned in this KB doc. https://helpx.adobe.com/creative-suite/kb/errors-exit-code-6-exit.html

               

              Regards,

              Aadesh

              • 4. Re: Can't load "ACTION.RPLN. ACTIONS.RPLN"?
                nextens0 Level 1

                Many thnaks Aadesh, I note the following for benefit of any other looking for the same solution.

                 

                I found that although InDesign CC x64 version had been uninstalled after first installing InDesign 2015 (which was ok until an Adobe update end of last week), and Windows Programs no longer listed InDesign CC x64, the entire folder under Programs x86 was still present with all content and the InDesign executable. The InDesign 2015 version gets installed in Programs, not Programs x86

                 

                As the Unintsller was not present for that I used Revo Uninstaller app i have to lovate the .exe file remove the InDesign CC 64 bit program, then ran CCleaner to remove the registry leftovers (all 76 of them).

                 

                This morning I re-installed InDesign 2015 from the CC portal. This time it did install to a working state, but, still produced the same error code re the Redistributable Package.

                 

                I will follow the instructions in the link you kindly found, as there must be some part of the program that will not function correctly with that error. In all my searching for solution, I did not find this solution.

                 

                Thanks once again for your time and efforts, Rgds Jonathan