10 Replies Latest reply on Mar 21, 2014 11:43 AM by keri5707

    InCopyCore.InDesignPlugin

    keri5707

      I have an InCopy file with the extension .icml that when I open in InDesign, I get an error message that "InCopyCore.InDesignPlugin" is missing. I can still open the file.

       

      I cannot File/Place the .icml file. When I try that, I get an error message that this file is not a valid Adobe Interchange file.

       

      Is it important to have the InCopyCore.InDesignPlugin?

       

      I have searched all my directories for this plugin. There doesn't seem to be much info on the internet or in HELP about it.

       

      I am using Mac OS X, version 10.6.4.

       

      The errors happen in INDD 4, 5, 5.5, and 6.

       

      Thanks for your help.