8 Replies Latest reply on Mar 23, 2014 6:48 AM by Wyldey

    Programmes will not recognise Installed F.Player.12

    Wyldey

      i Have tried many times to Install Flashplayer 12 on my Vista Desktop using IE9. ( Dont want Google )

      Flash Player 12 shoiws in the Programme List , Control Box, but when I try to open  Tom Tom page it tells me that   the Flash Player needs to be newer than Flash 10

      I have more than once been through the Adobe Web Site suggestion, and each time even after removal and re-install, the same result. I always install the newer version when it pops up on the screen

       

      Any ideas