7 Replies Latest reply on Mar 23, 2014 3:58 PM by A.T. Romano

    Am I doing something wrong? *URGENT*

    TheBossomeBros

      I just downloaded my premiere 8 to my new laptop. Opening everything goes well, but when I start a new project, nothing happens. It just stays on that grey screen... I need to have a video edited by the end of today so someone answer if you know what's wrong. ertrwet.png

        • 1. Re: Am I doing something wrong? *URGENT*
          John T Smith Adobe Community Professional & MVP

          Downloaded from what web site... or do you mean you INSTALLED the program?

           

          From the Premiere Elements Information FAQ http://forums.adobe.com/thread/1042180
          •What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".
          •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)
          •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.
          •If you are getting error message(s), what is the full text of the error message(s)?
          •What were you doing when the problem occurred?
          •What other software are you running?
          •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?
          •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?
          And some other questions...
          •What are you editing, and does your video have a red line over it BEFORE you do any work?
          •Have you viewed the tutorial links at http://forums.adobe.com/thread/1275830 page?
          •Which version of Quicktime do you have installed?

           

          What is your exact brand/model graphics adapter (ATI or nVidia or ???)
          What is your exact graphics adapter driver version?
          Have you gone to the vendor web site to check for a newer driver?
          For Windows, do NOT rely on Windows Update to have current driver information
          -you need to go direct to the vendor web site and check updates for yourself
          ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool
          nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

          1 person found this helpful
          • 2. Re: Am I doing something wrong? *URGENT*
            TheBossomeBros Level 1

            I got it from the disk. I'm running windows 7. The video I'm trying to edit is from a canon ESO and is shot in 720p, but I'm not getting past this grey screen, so that doesnt matter... No error message. All I did was open premiere, click new project (named, settings, ect) and pressed okay and then it just goes back to the grey screen and nothing happens. It should go the a different screen from what I understand, but it's not doing that. I have 4gb RAM and a bunch of free space. I just installed it, so not it has never worked before. I don't think I have quicktime installed. Is that something I need?

            • 3. Re: Am I doing something wrong? *URGENT*
              A.T. Romano Level 7

              TheBosssomeBros

               

              Make sure that you

              a. Are Run As Administrator (right click Premiere Elements 8 desktop icon, select Run As Administrator

              and

              b. Are running the program from User Account with Administrative Privileges (See Control Panel area/User Accounts)

               

              Requirement...install QuickTime latest version on your computer with Premiere Elements 8.0/8.0.1.

               

              Are you working from the Premiere Elements 8.0.1 Update of the program, if not, please do so. See Help Menu/Updates.

               

              When you do get into the program, make sure that you are working with

              a. Automatic Background Rendering without check mark in Edit Menu/Preferences/General

              b. AutoAnalzyer is turned Off in Elements Organizer 8 workspace, Edit Menu/Preferences/AutoAnalzyer Options

               

              Since your media have not yet been imported into the project, I do not see where the properties of your source media are going to be the factor here. They could be once we get into the Premiere Elements 8.0.1 Timeline workspace. But, we need to open to a new project right now. For the next stage, what Canon model is recording your 720p video source?

               

              More later.

               

              Thanks.

               

              ATR

              1 person found this helpful
              • 4. Re: Am I doing something wrong? *URGENT*
                TheBossomeBros Level 1

                Okay. I ran as admin in my admin account after downloading the latest quicktime, and the 8.01 update. It still doesn't do anything after i hit new project.

                • 5. Re: Am I doing something wrong? *URGENT*
                  A.T. Romano Level 7

                  TheBossomeBros

                   

                  First, what anti-virus program do you have...McAfee. That can be a major problem if the answer is yes. But whatever the case disable the antivirus program in troubleshooting.

                   

                  Let us go after the video card driver angle.

                   

                  When you go to the computer's Device Manager/Display Adapters/, how many video cards/graphics cards do you see named there and what is the name or names? Once we know the driver is up to date, we can do the classical resetting of the Premiere Elements settings file if the card version was not the fix.

                   

                  The path to it in Windows 7, 8, or 8.1 64 bit is

                  Local Disk C

                  Users

                  Owner

                  AppData

                  Roaming

                  Adobe

                  Premiere Elements

                  8.0

                  and in the 8.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not work, then we delete the whole 8.0 Folder in which the Adobe Premiere Elements Prefs file exists. Do not detour off the path of folders. Be sure to be working with Folder Option Show Hidden Files, Folders, and Drives active so that you can see the whole path cited.

                   

                  Also, see if you can open the program from the Adobe Premiere Elements.exe file on the hard drive instead of from the desktop icon.

                   

                  Local Disk C

                  Program Files (x86)

                  Adobe

                  Adobe Premiere Elements 8.0

                  and in the Premiere Elements 8.0 Folder is the Adobe Premiere Elements.exe file that you will double click to try to open the program. Do not bother with the Adobe Premiere Elements 8.0.exe in the same place. That one opens the program to the Welcome Screen; whereas the Adobe Premiere Elements.exe bypasses the Welcome Screen.

                   

                  Next step is going to be

                   

                  Deactivate the program if you can get into the program (omit otherwise)

                  Uninstall

                  ccleaner run through

                  Reinstall with anti-virus and firewalls turned Off.

                   

                  More later.

                   

                  Thanks.

                   

                  ATR

                  1 person found this helpful
                  • 6. Re: Am I doing something wrong? *URGENT*
                    TheBossomeBros Level 1

                    I got all the way up to the last part and it's still not working, so I will try uninstalling it and try to reinstall it off the disk. Also there were 2 disks in the case it came in. I just installed both of them, not knowing the difference, so I don't know if that had anything to do with it, but whatever. And since I'm using the same serial code, how many times can I use that serial code before it violates terms and use. This will be the third time using the same one. I'll make sure my antivirus is turned off while installing it this time... and yes it is McAfee.

                    • 7. Re: Am I doing something wrong? *URGENT*
                      A.T. Romano Level 7

                      TheBossomeBros

                       

                      If you purchased from boxed packaging, you have two discs one will be for Premiere Elements 8 Windows and the other for Premiere Element 8 Windows Content (Instant Movie Themes, Disc Menu, etc). You cannot install Content until after you install Premiere Elements 8.

                      If you purchased Premiere Elements 8 bundled in with Photoshop Elements 8, then that first disc will have the installation files for Photoshop Elements 8 and Premiere Elements 8 for separate installations. The Content disc is really Content for Premiere Elements 8.

                       

                      McAfee has caused major major problems with the program (suspect recent updates of it did that). That alone maybe you answer. Please rule that in or out before you do the uninstall/ccleaner/reinstall.

                       

                      The ccleaner that I have referred to can be obtained from

                      https://www.piriform.com/ccleaner

                       

                      We will be watching for your results.

                       

                      Best wishes

                       

                      ATR

                       

                      Add On...If you stay with the same computer for these uninstalls/reinstalls, you should be OK. You are not violating any Adobe terms of use in doing that troubleshooting. The major limit to watch out for is installing (have activated) the same serial number on more than 2 of your computers. The situation turns bad when a serial number gets trapped in a crashed computer. But there is hope even for that.

                       

                      More later.