2 Replies Latest reply on Mar 24, 2014 5:46 PM by hugoazevedo

    Please help! I should be getting much better performance! What am I doing wrong?

    hugoazevedo

      Hi, there!

       

      I've recently started using After Effects CC and I am getting extremely poor performance, especially given my machine specs (or so I believe).

       

      Everything is very slow, including the actual software interface. Even with the Live Update switched off:

      - Moving components on the actual composition view is practically impossible: click, drag, wait about 15seconds, release click and it has moved somewhat in the general direction required, but not even to the place the mouse stopped.

      - Scrubbing doesn't work at all, even after the render bar on the timeview is already fully green.

      - Standard preview (spacebar) can never play at realtime. The only way to play footage at realtime is to use RAM preview (numpad 0), but even then it takes ages to render small parts (10seconds of footage, takes anywhere between 5 and 10 minutes).

       

      It's enfuriating! I am so convinced that my machine should perform SO much better than this!

       

      I have tried everything that I can think of and everything that I have found on this forum and others through out the internet. Spent the last week googling this issue and have not made much improvement!

      I have even checked the raytracker_supported_cards.txt file actually included the GeForce GTX 590. It does.

       

      Any help anyone can provide would be much appreciated, cos I am stumped. Many thanks!

       

      The following are the specs of my pc and the settings of my After Effects (relevant settings and settings I have changed from default):

       

      PC



      Components
      Comments
      CaseCooler Master HAF X
      PSUSilverstion ST1500 (1500W)
      MotherboardAsus Rampage IV Formula
      CPUIntel Core i7-3960X (6 physical /12 virtual cores) @ 3.3GHz
      CPU CoolerNoctua NH-D14 SE2011
      RAM4x4GB G.Skill Ripjaws
      GPUs2x Zotac Gefore GTX 590 3GB (4 physical GPUs with 1.5GB RAM each)Latest drivers installed
      SSDCrucial Technology M4 256GBUsed for OS, Applications and AE cache
      HD1Seagate Barracuda 2TB SATAIII 7200RPM
      HD2Western Digital VelociRaptor HDD 10,000RPM
      MonitorSamsung SyncMaster 305T (2560x1600)
      OSWindows 7 Ultimate All up to date
      After EffectsCCUpdated to latest version 12.2.1

       

      After Effects

       

       

      Preferences HeadingSetting

      Set to/

      Showing

      Comments
      GeneralAllow Scripts to Write Files and Acces NetworkTickedDon't think this has anything to do with it, but it is something I changed from the default values.
      PreviewsAdaptive Resolution1/8
      Show Internal WireframesUnticked
      Zoom QualityFaster
      Color Management QualityFaster
      Previews/GPU InformationFast DraftAvailable
      Texture Memory1115MBMaximum allowed
      Ray-tracingGPU
      OpenGL version2.1.2Even though my GPUs (GTX590) are capable of OpenGL 4.4
      OpenGL Share Model3.0
      CUDA Driver Version6.3
      CUDA Devices4followed by "(GeForce GTX590, GeForce GTX590, GeForce GTX590, GeForce GTX590)"
      CUDA Current Usable Memory1150MB
      CUDA Maximum Usable Memory1500MB
      DisplayHarware Accelerate Comosition, Layer and Footage PanelsTicked
      Media and Disk CacheEnable Disk CacheTicked
      Maximum Disk Cache Size60GB
      Cache FolderC:\AEcache
      Conformed Media Database FolderC:\AEcache
      Conformed Media Cache FolderC:\AEcache
      Write XMP IDs to Files ImportTicked
      Create Layer Markers from Footage XMP MetadataTicked
      Video PreviewOutput DeviceNone
      Auto-saveAutomatically Save ProjectsUnticked
      Memory & MultiprocessingInstalled RAM16GB
      RAM reserved for other applications6GB
      RAM shared by AE10GB
      Reduce cahce size when system is low on memoryUnticked
      Render Multiple Frames SimulatenouslyTicked
      Only for Render Queue, not for RAM PreviewUnticked
      Installed CPUs (processor cores)12
      CPUs Reserved for other applications6
      RAM allocation per background CPU1.5 GB
      Acutal CPUs that will be used6
      Other OptionsPixel CorrectionOFF

      Fast PreviewAdaptive Resolution

      Have played with it in Fast Draft too, but rendering was quicked on Adaptive Resolution.

      This is because for A.R. it uses multiprocessing, but for Fast Draft M.P. is disable (incompatible mode, it says).


      RendererClassic 3D

       

      Thanks again!