2 Replies Latest reply on Mar 27, 2014 9:12 PM by Devendra Kumar

    I want to be able to play Bubbles IQ on FB but it won't let me stating I need Adobe flash player.

    Frustrated Patty

      I want to play Bubbles IQ on FB but it won't let me, stating I need to install a new version of Adobe flash player.  My Asus computer says I don't need it.