3 Replies Latest reply on Mar 24, 2014 11:18 PM by Treat_Lightly

    After Effects CC failed renders, RAM preview useless

    Treat_Lightly

      Hi there,

       

      I'm having some strange issues with After Effects, the sort that I've never experienced before.

       

      I'm animating a 5-second sequence with nine layers, each with video copilot's "Twitch" effect plugin added. The comp is big, set to 4000 x 4000 px.

       

      When I go to RAM preview on full resolution, I only get ten frames of the comp previewed before it loops from that point. Spacebar preview returns the same result (it freezes at ten frames). I tried exporting the comp, but it returns "Failed at 00:00:02." I created a new 1920x1080 comp and tried again with scaled down source material but the same effects occur, this time further down the timeline at about 3 seconds. Can't RAM preview, Spacebar preview or export beyond that point. If I trim the comp to just before the problem frames at 3 seconds, I can successfully export.

       

      I'm running a brand new macbook pro (2.3 GHz, 16gb RAM, Nvidia Geforce GT 750M [CUDA enabled]) and the project is located on the internal SSD. OSX 10.9. After Effects is the latest update available 12.2.1.5.

       

      Any ideas? I've not found anything in any forums dealing with this specifically. I think I have an OSX update due actually - I'll check to see if this does something interesting and report back!

       

      Cheers!