17 Replies Latest reply on Jun 9, 2017 1:34 AM by Enzimage

    Watch Folder doesn't work with cineform codec - help needed


      My computer is a:

      2x Intel Xeon Processor E5-2650 (2000 MHz, 20MB);

      16x Kingston DIMM 8 GB PC3-8500 ECC Reg.;

      PNY Quadro 4000 with 2048 MB GDDR5-RAM;

      2x 2000 GB Western Digital RE4 (7200 UPM/S-ATA II) as a RAID I

      1x 120 GB OCZ Vertex 3 SSD

      1x 240 GB OCZ Vertex 3 SSD (system disk)

      Tyan S7050GM4NR motherboard

      Windows 7


      with the actual version of media encoder cc and as codec I use cineform GoProStudioPremium-


      I have about 2000 files to be converted from cineform avi with 4k resolution to cineform avi with 1920x1080.

      All files are pre-keyed and have rgb+alpha (4:4:4:4).

      When I add the folder to the "watch folder"-list then it encodes the first few clips and then I get the error message:



      the AMEEncodingErrorLog shows:


      - Encoding Time: 00:00:00

      03/26/2014 12:27:49 AM : Encoding Failed


      A low-level exception occurred in: CineForm AVI File (Exporter)



      A low-level exception occurred in: CineForm AVI File (Exporter)



      Export Error

      Error compiling movie.



      Unknown error.



      My cineform settings are:






      Does anybody know how to solve the problem or any workaraound?


      What I already tried is to drag and drop a "few" files, for example 50 clips manually into the ame. What then happens is that the media encoder crashes completely.




      I've got a client that needs all those files converted until the end of this week, so I would be really happy if anybody could help me.


      Or has anyone an idea for another encoder I could use? I also tried it with telestream episode but it does not support avi container with cinepro-codec...


      VirtualDub doesn't support alpha channels, so which program could work?


      Best regards,