2 Replies Latest reply on Mar 29, 2014 3:33 AM by Kuldar Leement

    Photoshop CC video rendering problem and disabled play controls in Save for Web... window

    Kuldar Leement

      Hi mates,

       

      i have problems with photoshop cc video rendering. My friend asked me to make 3D cube animation (i found it to be easy task cause i have used 3D tools often).
      So here i'm - all animation done in timeline and my master piece is ready for export, but when i tried it all i got was black - black cube with transparent background (transparent background is what i actually needed) or black cube with black background. I also tried to export different video formats (with green background but cube was still black).

       

      My goal was to export transparent png frames for later usage.

       

      All lights are turned on and when i save it as singe image, everything seems fine. Color mode is RGB. Made video too (it's unlisted):

       

       

      Also after some hours i tough maybe the gif was the way - but all controls there are disabled and it won't export animated gif.

      I deleted all my preferences and even uninstalled photoshop one time, but it didn't worked for me. So any advice is helpful.

       

      I have Photoshop CC with laytest update mambo jambo, also my rig should be totally fine (also i have over 1tb of memory it this and all stuff is running on ssd):

       

      rig.jpg

        • 1. Re: Photoshop CC video rendering problem and disabled play controls in Save for Web... window
          Silkrooster Adobe Community Professional & MVP

          Try updating your video driver. You set the render to interactive instead of raytraced, so the image rely's on the video card instead of the cpu.

          Also delete the black fill layer and see if that is affecting it, it shouldn't be but right now we are in the process of elimination.

          • 2. Re: Photoshop CC video rendering problem and disabled play controls in Save for Web... window
            Kuldar Leement Level 1

            As you see I have latest driver installed so I don't belive this is the problem - something just crashes in photoshop (after the latest update something just don't work anymore).

            Like sometimes i can make simpel GIF and sometimes I'm not abel to do same thing with same file cause save for web window play/stop buttons are disabled.
            I actually managed to to ger transparent cubes out of it (all 101 of them)- I added replaced illumination texture on each side matchin gwith the material texture,

            but now there is no shadows on it beacuse it's basically a light bulb. I belive I just have to doodle with it a bit more and maybe

            i manage to get it right (but save for WEB window play/stop buttons still don't work).

             

            rig.jpg

            I belive there is something to do with photoshop updatet cause i have done some stuff before and it worked well then: