11 Replies Latest reply on Apr 2, 2014 9:07 AM by A.T. Romano

    Loss of audio in a video clip

    jfuller77

      I had a project that I worked on a few months ago.  Everything was looking perfect.  I just went back to the project to make a few changes and the audio for a few of the clips is now gone.  This audio was working perfectly before.  Also, not all of the clips are missing the audio.  Only a handfull.

        • 1. Re: Loss of audio in a video clip
          A.T. Romano Level 7

          jfuller77

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          Are you getting any "Where is the file....?" messages associated with "loss of audio".

           

          When you say the audio is gone, can you still see an audio clip in the audio track and does it display with a wave form

          (accessed by toggling the speaker icon near the name of the audio track)? Do you see any colorful Media Offline displays

          for where the audio should be in the media and TImeline areas?

           

          Is there any property difference between the bad and good audio clips?

          What are the properties of this audio, example for starters .mp3 or .wav and are these standalone music files or audio that

          is linked with video at import?

           

          Did you move, delete, or rename any files/folders that were imported into the project after its save/close?

           

          Let us start here and then decide what next.

           

          Thank you.

           

          ATR

          • 2. Re: Loss of audio in a video clip
            jfuller77 Level 1

            Thanks for the reply!

             

            I am using version 12.0.

             

            The file type is a MPEG movie file.  The audio is linked with the video.  It is the same format as all the other clips that are functioning properly with audio.

             

            I am not getting the "Where is the file" error message.

             

            I cannot see the audio clip.

            • 3. Re: Loss of audio in a video clip
              A.T. Romano Level 7

              jfuller77

               

              You did not mention the computer operating system that your Premiere Elements 12.0 is running on. For now I will assume Windows 7, 8, or 8.1 64 bit.

               

              Could we get a properties readout for one of the files that is giving the issue.

              MediaInfo (Tree View - Video and Audio)

              http://download.cnet.com/MediaInfo/3000-2169_4-10413046.html

              Beware of any carry alongs with the MediaInfo download and install.

               

              Of particular interest...the audio Frequency, 48000 Hz 32 Float or something else.

               

              If you want, consider posting a sample of the problem file in this forum via a Dropbox link to the file.

               

              We will be watching for further developments.

               

              Thanks.

               

              ATR

              • 4. Re: Loss of audio in a video clip
                jfuller77 Level 1

                Is this the file info you were looking for?

                 

                screen print.gif

                • 5. Re: Loss of audio in a video clip
                  A.T. Romano Level 7

                  jfuller77

                   

                  Could you show the Tree view of MediaInfo for Video and Audio? What you have is good information, but I want to pick through the rest of the properties.

                   

                  To show the Tree view, you can click on View Menu/Tree or click on Tree in the sentence toward the bottom of your screenshot.

                   

                  Another possibility is to send a sample via a Dropbox link in your post. That might be the quickest way to get to an answer.

                   

                  Please let us know how you want to proceed.

                   

                  I am not seeing why Dolby Digital Stereo as part of your file should be creating the problems that you are describing. Please remind me what the file extension is for the problem file(s).

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: Loss of audio in a video clip
                    jfuller77 Level 1

                    here is the tree view.  Thanks agian for all of your help.

                     

                    Video.gif

                     

                    Audio.gif

                    • 7. Re: Loss of audio in a video clip
                      A.T. Romano Level 7

                      jfuller77

                       

                      Thanks for the Tree View of the MediaInfo data.

                       

                      Let us try the following.

                       

                      a. Right click a problem clip on the Timeline, select Reveal in Media. Look in Project Assets to see which thumbnail highlighted as a result of that command.

                       

                      b. Right click the Project Assets thumbnail and select Replace Footage. Browse to and select that original file which is saved to the computer hard drive.

                      http://atr935.blogspot.com/2013/04/pe11-replace-footage.html

                      The nice part of Replace Footage is that, in the replacement, the edits to the file being replaced are maintained.

                      The big question becomes does this maneuver replace a file with without audio with one with audio?

                       

                      Also, if you were to import (Add Media/....) the problem file source to the end of your project as a new import, does that file present with sound? Sort of the same idea as the previous but with a slightly different angle.

                       

                      Also, if you have a video/audio file that is presenting now in Premiere Elements without sound, can you import that same file into a new project and have it present with sound?

                       

                      Thanks.

                       

                      ATR

                       

                      .

                      • 8. Re: Loss of audio in a video clip
                        jfuller77 Level 1

                        this is very odd.  I checked the original file agian and the video and audio is perfect.   I then imported it into a new project and the audio is gone again?  I also tried replacing the footage in my original project.  Everything replaced smoothly but the audio was still missing?

                        • 9. Re: Loss of audio in a video clip
                          A.T. Romano Level 7

                          jfuller77

                           

                          This is getting more and more interesting.

                           

                          At this point, any chance sending a small sample of the problem file via a Dropbox link posted in your thread?

                           

                          Aside questions

                           

                          a. If you remove a "good" video/audio clip from this project and replace it from the original on the hard drive, is the audio gone when the file from the hard drive is imported back into the project?

                           

                          b. Do you have any Narration Tool created narration on the Narration Track of this program?

                           

                          c. Where are these problem video/audio files situated in the Timeline in relation to the non problem video/audio? Are they all on the same Audio track?

                           

                          More later.

                           

                          Thanks for the follow ups.

                           

                          ATR

                          • 10. Re: Loss of audio in a video clip
                            jfuller77 Level 1

                            unfortunately I do not have a drop box account that I can load a sample file to.  Sorry!

                            • 11. Re: Loss of audio in a video clip
                              A.T. Romano Level 7

                              jfuller77

                               

                              If DropBox sample is not possible, then let us follow with the written descriptions.

                               

                              What are your replies to

                               

                              a. If you remove a "good" video/audio clip from this project and replace it from the original on the hard drive, is the audio gone when the file from the hard drive is imported back into the project?

                               

                              b. Do you have any Narration Tool created narration on the Narration Track of this program?

                               

                              c. Where are these problem video/audio files situated in the Timeline in relation to the non problem video/audio? Are they all on the same Audio track?

                               

                               

                              Thanks.

                               

                              ATR