5 Replies Latest reply on Apr 4, 2014 2:09 PM by metropolitan

    No processor system requirements on web for Flash Player versions prior to Flash Player 11

    metropolitan

      My ThinkPad T41 does not meet the processor speed system requirement for Adoble Flash Player 12 or Flash Player 11. It meets all system requirements, except for processor speed, for Flash Player 12. Nowhere on Adobe's website, or anywhere else on the web, can I find the processor system requrements for Flash Player versions 10 and older.
      http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html titled "Flash Player Help / Archived Flash Player versions" has OPERATING SYSTEM requirements of prior versions but not processor speed requirements. Adobe.com's Flash Player 10 webpage says "click here for current system requiremnts," but that's a link to the Flash Player 12 page with Flash Player 12, not Flash Player 10, system requirements.

       

      What is the latest version of Flash Player for a computer with an Intel Pentium M 1.6GHz processor and which, apart from the processor system requirement, meets all other system requirments for Flash Player 12.

        • 1. Re: No processor system requirements on web for Flash Player versions prior to Flash Player 11
          Mike M Level 6

          Pentium M is a really close match to an Atom processor (much more so than a Pentium or Core processor) and Flash Player 12 requires a 1.6 gHz Atom as a minimum. You should be able to install it on a Lenovo ThinkPad T41.

          • 2. Re: No processor system requirements on web for Flash Player versions prior to Flash Player 11
            metropolitan Level 1

            The processor system requirements published by Adobe for Flash Player 12 state: "2.33GHz or faster x86-compatible processor, or Intel® Atom™ 1.6GHz or faster processor for netbooks." I have neither of those. I have a Pentium M 1.6 GHz processor, not at Atom. I do not install software that does not meet the system requirements as published by the software manufacturer. My questions are:

             

            1. What are the processor system requirements that Adobe published on its website, for versions of Flash Player earlier than version 10, before Adobe removed those processor requirements from its website?

             

            2. Does anyone reading this have a name, and either the phone number or email address, of a contact at Adobe who can retrieve the processor system requirements that Adobe published when it released versions of Flash Player earlier than Flash Player 10?

            • 3. Re: No processor system requirements on web for Flash Player versions prior to Flash Player 11
              metropolitan Level 1

              The processor system requirements published by Adobe for Flash Player 12 state: "2.33GHz or faster x86-compatible processor,

              or Intel® Atom™ 1.6GHz or faster processor for netbooks." I have neither of those. I have a Pentium M 1.6 GHz processor, not

              at Atom. I do not install software that does not meet the system requirements as published by the software manufacturer. My

              questions are:

               

              1. What are the processor system requirements that Adobe published on its website, for versions of Flash Player earlier than

              version 10, before Adobe removed those processor requirements from its website?

               

              2. Does anyone reading this have a name, and either the phone number or email address, of a contact at Adobe who can retrieve

              the processor system requirements that Adobe published when it released versions of Flash Player earlier than Flash Player

              10?

              • 4. Re: No processor system requirements on web for Flash Player versions prior to Flash Player 11
                Mike M Level 6

                metropolitan wrote:

                 

                The processor system requirements published by Adobe for Flash Player 12 state: "2.33GHz or faster x86-compatible processor,

                or Intel® Atom™ 1.6GHz or faster processor for netbooks." I have neither of those. I have a Pentium M 1.6 GHz processor, not

                at Atom. I do not install software that does not meet the system requirements as published by the software manufacturer. My

                questions are:

                 

                1. What are the processor system requirements that Adobe published on its website, for versions of Flash Player earlier than

                version 10, before Adobe removed those processor requirements from its website?

                 

                2. Does anyone reading this have a name, and either the phone number or email address, of a contact at Adobe who can retrieve

                the processor system requirements that Adobe published when it released versions of Flash Player earlier than Flash Player

                10?

                1. Since version 11.2 is the "end of support" version (soon to be 11.7), Adobe DOESN'T publish system requirements for verisons they no longer produce, update or support. That's not my rule, it's their business practice. Once they're gone (system requirements statements), they're gone as far as I know.

                2. There are a very limited number of employees who frequent these pages, and I'm pretty sure eventhey wouldnlt have this info or access to it, since as I stated, the end of ssupport" has accurred some time ago for version 10.

                 

                What I was able to find at ehow.com was this:

                On Windows and Linux computers, Flash Player 10 requires a minimum of a Pentium 4 processor running at 2.33 GHz or an Athalon 64 2800+ processor. Mac OS X computers require an Intel Core2 Duo processor running at 1.33 GHz, and computers or servers running Solaris require a Sun UltraSPARC IIIi running at 1600 MHz. Third-party processors that are the equivalents of the named options may be acceptable, as are processors that outperform these options.


                Read more:  http://www.ehow.com/info_8526453_flash-player-10-system-requirements.html#ixzz2xmGeD54H

                 

                Additionally, DownloadAtoZ says:

                System Requirements of Adobe Flash Player 10.

                • Windows 2000, XP(SP2 and above), Windows Server, Windows Vista., Macintosh OS X, Linux
                • Intel Pentium 450MHz, AMD Athlon 600MHz processor (for Windows);
                  Intel Core Dual 1.33GHz, PowerPC G3 500MHz processor (for Mac)
                • 128MB or higher Graphic RAM.
                • Internet Explorer 6.0/ 7.0, Mozilla Firefox 2.x/3.x, Opera 9.5 or later, Chrome 2.0 or later on Windows
                  Mozilla Firefox 2.x/3.x, Opera 9.5 or later on Macintosh OS X
                • ReaHat Enterprise Linux, Ubuntu erc. OS is also supported.

                 

                Read more: http://www.downloadatoz.com/essentialware/adobe-flash-player/what-is-system-requirement-of -adobe-flash-player-10_g.html

                • 5. Re: No processor system requirements on web for Flash Player versions prior to Flash Player 11
                  metropolitan Level 1

                  Those two appear to me to be inconsistent: (a) Is that "Intel Pentium 450MHz" requirement (from downloadatoz.com) for Flash Player 10.0 and that "Pentium 4 processor running at 2.33 GHz" requirement (from ehow.com) for a later version of Flash Player 10 (like 10.1); (b) is one of those two sources (ehow.com and downloadatoz.com) mistaken as to the required Pentium processor speed for Flash Player 10 on Windows computers; or (c) is my finding the 2.33GHz requiremnt inconsistent with the 450 MHz requirement due to a misunderstanding on my part?

                   

                  My Intel Pentium M 1.6GHz processor meets that "Intel Pentium 450MHz" requirement but not that "Pentium 4 processor running at 2.33 GHz" requirement.