2 Replies Latest reply on Sep 5, 2007 9:07 AM by Newsgroup_User

    DW8 - cant put files

    Steve_Hemmings
      right , can connect to my site, and see all the files etc , can edit the pages ok, but can't put them on the remote server.

      i'm running a mac osx 10.4.8,

      all ftp details are good - all settings look right,

      it just wont transfer any files to the server, also can't even use it to put an image from my CPU into the server for using/storing -

      i get the message

      "connecting to [site]"

      then "operation timed out"

      you can hald see the files sometimes on the server, but not entirelt there.

      i thought it may be an ftp issue on my MAC, but all the settings look ok,

      the only thing i dont have filled in is the host directory - which shuldn't make a difference anyway

      help!!!
        • 1. Re: DW8 - cant put files
          glndi Level 1
          I see no one has answered your question. Too bad because I'm having the same problem. I connecct to the remote site and then try to publish a file. The remote site will automatically disconnect. I get the same "connecting to site" message and "operation timed out."

          This goes on and on, until finally by chance it stays connected and publishes the file. VERY FRUSTRATING! What should normally take seconds to publish can take up to a half hour of playing around.

          Any suggestions?
          • 2. Re: DW8 - cant put files
            Level 7
            If you would search this forum you would find many suggestions that almost
            all such problems are related to your local firewall. What are you using?

            --
            Murray --- ICQ 71997575
            Adobe Community Expert
            (If you *MUST* email me, don't LAUGH when you do so!)
            ==================
            http://www.dreamweavermx-templates.com - Template Triage!
            http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
            http://www.dwfaq.com - DW FAQs, Tutorials & Resources
            http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
            ==================


            "glndi" <webforumsuser@macromedia.com> wrote in message
            news:fbmi10$lii$1@forums.macromedia.com...
            >I see no one has answered your question. Too bad because I'm having the
            >same
            > problem. I connecct to the remote site and then try to publish a file. The
            > remote site will automatically disconnect. I get the same "connecting to
            > site"
            > message and "operation timed out."
            >
            > This goes on and on, until finally by chance it stays connected and
            > publishes
            > the file. VERY FRUSTRATING! What should normally take seconds to publish
            > can
            > take up to a half hour of playing around.
            >
            > Any suggestions?
            >