1 Reply Latest reply on Mar 31, 2014 2:04 PM by Drewy62

    Adobe Acrobat XI version 11.0.06.70

    cmcg

      Hi,

       

      I am trying to edit an imported PDF form but it says I have to use LiveCycle Designer.

       

      Claire