1 Reply Latest reply on Mar 31, 2014 9:20 PM by Migintosh

    Page Numbers

    Angie Chittick

      I want to add a page cover to my 15-page report but I don't want to alter the page numbers. Can this be done? I tried inserting and basing it on the "None" master page that does not have the page codes but it still altered and changed my page numbers. I looked for a way to turn off the page number for just one page but can't seem to find it on the "Page Option" panel.

        • 1. Re: Page Numbers
          Migintosh Level 4

          When you add a page before page 1, it changes what was page 1 into page 2 (as you have found). Your options are to create the cover in a new document, or change the section start of the new page 2 into page 1. InDesign doesn't like more than one section that starts on the same number with the same numbering type, so you will need to change the section start of your cover to either a different number or change the numbering type to something else. Many people would choose lower-case Roman numbering, the way you would see in a preface of a book. I recommend changing the numbering type over changing the number of the cover page, but you will still need a section start on page 2 as page 1 with traditional Arabic numbering.

           

          First, go to Window>Pages, click on the document page icon of the  cover and either right-click, Control-click or go to the fly-out triangle of the Pages window and select Numbering & Section Options. The style will likely be set to 1, 2, 3, 4… so just change it to i, ii, iii, iv…, OK that and all of the pages will change. Next, click on the old page 1 which is now page ii, bring up the numbering window and select the radio button for Start Page Numbering at: and make sure the field has a 1 in it, and change the numbering type back to 1, 2, 3, 4…