3 Replies Latest reply on Apr 1, 2014 12:29 PM by Peter Spier

    My Adobe InDesign CS5 keeps prompting me to update plugins - how do I do that?

    cvswmd

      I have Googled it and can't find any directions that make sense. I have contacted Adobe and they say they no longer support CS5 - I have considered upgrading to CS6 but this version was already installed on my computer at work when I started the job and I can't find the box with the serial number in order to upgrade. I would love to just fix the plug in issue and keep using CS5. Any ideas how to deal with this?