1 Reply Latest reply on Apr 1, 2014 6:16 PM by Rick Gerard

    After Effects CS6 m2ts - no audio. Footage from Hauppauge

    greencarrots89

      Having a problem in After Effects CS6 with m2ts footage. The footage definatley has audio but is showing in After Effects as having no audio icon. The project window also shows no audio and says AVC HD, no audio waveform either. This exact type of footage worked with CS5 without any problems with the audio just fine. I don't understand why the newer version of AE version updated to 11.0.4.2 does not work.

       

      I undertstand that I can try to extract the audio and re align everything as a fix. I have 50 or so projects that used the m2ts fine and most have complex time remapping so simply re aligning the audio wouldn't be possible, most clipe woulod need to major rework and in some case redone.

       

      I also understand I could just use CS5 but I want to get to the root of the problem and need to use some of the newer features.

       

      I have tried things like renaming to mts and mp4 with no success. Also updated Media encoder and Premiere, reinstalled the programs too, deactivating and reactivating.

       

      These m2ts videos will play audio fine in VLC, windows media player. The footage was recorded with a Hauppauge 1 and the audio was recorded in the AC3 format.

       

      I should be able to find a defferent output format with the Hauppauge to use in the meantime. But for all the saved work done that either needs major rework or redone myself and other who are experiencing the same problem I really hope there is a fix.