1 Reply Latest reply on Apr 2, 2014 5:41 PM by montevsimard

    GI not rendering in Cineware

    montevsimard

      I haven't been able to get global illumination to render in Cineware today. Pretty much my whole day has been spent trying to figure this out. I've tried on a 12 core Mac Pro with a gtx 570 card running osx 10.8.5 and on a 6 core Windows 7 computer with a gtx 760. Both are running After Effects 12.2.1.5 and Cinema 4D R15.057. Both computers have R15 set as their render app in Cineware.

       

      I've tried opening the same project between computers, and I've tried making simple scenes from scratch on both computers using only GI for lighting (turning off the default light). I've tried copying everything from one Cinema scene to a new one. I've tried the multipass setting in Cineware and ended up with a black screen for my GI, but the AO and specular layers rendered perfectly normal. I've tried with and without all luminous textures set to GI area lights, and I've tried both the standard and physical renderers. I even tried deleting my preferences. Nothing is working, and yes my renderer is set to Standard (Final) inside of After Effects.

       

      I've also occasionally gotten the error "CINERENDER - Connection failure" and I'd have to restart After Effects for Cineware to see anything more than black video.

       

      I know that GI was at some point supported by Cineware; I've seen videos that demonstrated it, and it was super straightforward. Did GI support stop?

       

      Does anyone have any ideas?

       

      Any help would be greatly appreciated.

      Thanks!

        • 1. Re: GI not rendering in Cineware
          montevsimard Level 1

          Update:

          I went home and was able to get GI to render in Cineware immediately. My home computer is running After Effects 12.2.1.5 and Cinema 4D R15.037.

           

          It looks like the problem is the latest update of Cinema for anyone else experiencing this issue. Any chance an Adobe employee can say when this will be fixed?