4 Replies Latest reply on Apr 3, 2014 10:56 AM by JustinBrunson

    Motion Blur Bug

    JustinBrunson

      In my comp, I have a solid scaled down to make a thin bar. When I rotate that bar with motion blur on, it breaks as shown:

      Comp 2 (0.00.10.22) blur.jpg

      Without motion blur, it appears normal:Comp 2 (0.00.10.22).jpg

      Any ideas?

        • 1. Re: Motion Blur Bug
          Szalam Adobe Community Professional & MVP

          What exact point version of AE do you have? 12.2.1? 11.0.4?

          Where do you see this behavior? A RAM preview? A final render? In the composition window when you move a frame forward?

          What are your settings for motion blur?

          What else is in your comp?

          How fast is that line rotating? (Could you upload the project file for us to look at?)

          • 2. Re: Motion Blur Bug
            JustinBrunson Level 1

            Thanks for the quick response.

            • Version 11.0.4
            • All of the above

            Screen Shot 2014-04-03 at 11.02.29 AM.png

            • The usual mix of footage, stills, precomps, and text layers
            • 90 degrees in 14 frames-- and the motion comes from a parent layer.

             

            I tried making a duplicate composition where I removed everything except the problem layer and keyframed it directly, since the parent layer was gone. Same result.

             

            How does one upload a project file here?

            • 3. Re: Motion Blur Bug
              Szalam Adobe Community Professional & MVP

              I tested this in a machine I have that's running 11.0.4.2

               

              It definitely looks like a bug to me. But it doesn't involve motion blur at all. Turn off motion blur and that shattering still happens (although, less blurred).

              It also doesn't require the parenting layer. It doesn't even require keyframes - at certain angles it will just shatter like that. Interestingly, the issue goes away when I change the comp to half-res.

               

              The problem is the scaled solid. You don't need to scale a solid to make a line. If you simply create a solid that's the size you want, this bug does not occur.

              • 4. Re: Motion Blur Bug
                JustinBrunson Level 1

                Thank you!