1 Reply Latest reply on Apr 5, 2014 2:42 AM by Mike M

    Problem Upgrading

    gmay2014

      I am trying to update flash player on my son's netbook, but the processor does not meet the minimum system requirements. The netbook only has a Atom 1.5 GHz processor and the newest version of flash player requires a 1.6 GHz processor. I don't want to install the newest version if it's going to slow the system down, it's already slow enough. It currently has version 11.1.102.55 installed, if I can't upgrade to the newest version, then which version can I upgrade to?