5 Replies Latest reply: Apr 8, 2014 7:10 AM by SteveG(AudioMasters) RSS

    Alvin the Chipmunk

    Pekeris Community Member

      Two things; When I payback my voice, it sounds speeded up like Alvin and the Chipmunks.    When I open Audition, my tools are greyed out.  Is it something in "Preferences" that needs to be changed?  Any help is appreciated.

        • 1. Re: Alvin the Chipmunk
          Bob Howes CommunityMVP

          1.  Playback at the wrong speed is usually caused when there's a mis-match in sample rate between your session settings and the source audio file you're trying to use.  An analogy would be trying to play a 7.5 ips audio tape at 15 ips.  The solution is easy...either set up a session at a sample rate that matches your audio (you get the set up options when you click New/Session or (if, for example, it's only one bad track out of a whole session) then convert the track to match the rest of the session.  The command for this is under Edit/Convert Sample Typle.

           

          2.  Greyed out tools and options are usually just context-related.  You can't get effects if you don't have a track loaded for example--or some tools and effects can't work in real time and only "un grey" when you're in the mode for destructive editing.  Perhaps you should provide details of exactly what you're not seeing.

          • 2. Re: Alvin the Chipmunk
            Pekeris Community Member

            I'm following the instructions in the book, "Adobe Audition CC Classroom In A Book."  under Testing Inputs and Outputs.  All the rates are identical from input to output.  I can't imagine what I'm doing incorrectly since I'm following the instructions, word for word.  I did notice that the playhead is way ahead of any of the wave length as I am speaking.  Greyed in is now okay.

            • 3. Re: Alvin the Chipmunk
              SteveG(AudioMasters) Community Member

              The other thing you have to check out is the Sound settings for your sound device in the OS. If the default is set to 22k, for instance, then everything is going to sound just as you describe. This can sometimes be reset unintentionally if you forget to turn off system sounds, for instance...

               

              So initially, I'd go through all the sound device settings and make damn sure that they're all set to whatever sample rate you're using in Audition - normally 44.1k.

              • 4. Re: Alvin the Chipmunk
                Pekeris Community Member

                Sound settings did the job.  I couldn't get what the book calls for but at least the playback plays correctly.  Thanks to all for your help.  It is appreciatede

                • 5. Re: Alvin the Chipmunk
                  SteveG(AudioMasters) Community Member

                  That's okay - it's what we're here for... and aren't manuals wonderful?