3 Replies Latest reply on Apr 7, 2014 5:27 PM by A.T. Romano

    Video "share" - highest quality, for importing into ProTools?

    paulrudolphmusic

      I am having issues with the "share" function on my Mac:  I am trying to export the highest quality video/audio out of PE12 for further work in ProTools.  The format I'm working in is directly from my Sony rx100 camera (see attached screen shot that shows the format when playing in QuickTime 10).  If I choose "get info" the Codec appears as H.264, AAC, dimensions 1920 x 1080.

       

      Under "Share" I chose "Export files for viewing on computers" - I'm assuming this is the highest quality.

       

      "Share" formats I tried:

       

      1.  AVCHD - but this file couldn't be opened by my Mac.

       

      2.  MPEG - this opened in Quicktime 10, but in QuickTime 7 there is no sound.  When I imported this into ProTools 10, there is no audio.

       

      3.  QuickTime - this imported ok in ProTools, but the aspect ratio is now 4:3 with a letterbox at top/bottom.  I want my full-quality 1920 that came out of the camera.

       

      Any help would be greatly appreciated.

       

      thnaks

       

       

       

       

      Screen Shot 2014-04-07 at 6.48.53 PM.png

        • 1. Re: Video "share" - highest quality, for importing into ProTools?
          A.T. Romano Level 7

          paulrudolphmusic

           

          Let us start with

          3.  QuickTime - this imported ok in ProTools, but the aspect ratio is now 4:3 with a letterbox at top/bottom.  I want my full-quality 1920 that came out of the camera.

          If your source video specifications are 1440 x 1080 HD anamorphic 16:9, then you or the project set the project preset for

          NTSC

          AVCHD

          HD1080i30

           

          When you go to export the Timeline with the source, then

           

          Publish+Share

          Computer

          QuickTime

          with Presets = NTSC DV 16:9

          then click on Advanced Button and go to Video Tab in the Export Settings dialog that appears.

          Set the Video codec for H.264 and then set the rest of the fields as shown in the screenshot. The goal is H.264.mov file (1920 x 1080 @ 29.97 progressive frames per second).

           

          QuickTime.JPG

          Included, I have put a check mark next to Limit data rate to 12000 kbps (kilobits per second). You can adjust that value if you are trying to compromise between bitrate (data rate), file size, and quality.

           

          Make sure that you remove any chain icon in the box to the right of the Width and Height fields so that you can type in 1920 x 1080, not 1440 x 1080. Also, note the other settings that I have established.

           

          Be sure to have the latest version of QuickTime installed on your computer with Premiere Elements 12.

           

          Your first task should be to define what this ProTools program supports and then we decide if Premiere Elements offers such an export. I will leave the ProTools part up to you.

           

          Looking forward to your follow up if you seek additional exporting opportunities for your Premiere Elements exports. Any questions or need clarification, please be sure to ask.

           

          Thanks.

           

          ATR

          • 2. Re: Video "share" - highest quality, for importing into ProTools?
            paulrudolphmusic Level 1

            Thanks AT, that is hugely helpful.  My head begins to spin when it comes to video format!

             

            I just rendered with your steps and it's perfect!  thanks so much.  I will save that preset for further exports.

             

            cheers

            • 3. Re: Video "share" - highest quality, for importing into ProTools?
              A.T. Romano Level 7

              paulrudolphmusic

               

              Great news. Glad that worked for you.

               

              Do not hesitate to ask questions or to ask for clarification.

               

              Your follow up is appreciated.

               

              Thanks.

               

              Best wishes

               

              ATR