3 Replies Latest reply on Apr 8, 2014 6:07 PM by Trevor.Dennis

    Warped Text in PS CS6

    DougStocks1

      I need help in typing text along a curved path in PS CS6.   I have watched and read several on-line tutorials and they all seem to say about the same thing and seem pretty simple.   I create a path using the pen tool.  Next I select the Type tool.  I position the cursor over the path where I want to start typing.   The cursor changes to show the little curved line.   I left click once.    A bar perpendicular to the path appears.    I start typing and nothing appears.   I think I have the font size & color properly selected, because I have no difficulty in typing text in an ordinary text box.   Any idea as to what I am doing wrong?

        • 1. Re: Warped Text in PS CS6
          John_Picton Level 3

          It might be that there is some setting on the text character panel that is causing problems. Have you tried resetting the Type tool? (Do this by opening the character panel - through the windows panel if necessary - then click on the menu button in the character panel and select reset character in the menu - you can repeat this with the paragraph panel as well).

           

          As a last resort you can try resetting all of your tools. Hold down Ctrl + Alt + Shift (Cmd + Shift + Option on the Mac) whilst starting Photoshop and then answer "yes" to the question "Do you want to reset your preferences". Be aware that this method resets ALL of your preference.

           

          Good Luck.

           

          Cheers

           

          John

          • 2. Re: Warped Text in PS CS6
            DougStocks1 Level 1

            I prefer to not do a general reset.    I have opend the character panel but do not see a "menu" button; however all the parameters appear to me to be acceptable.    Incidentally, when I reoped PS the first letter only of my text was visible.

            • 3. Re: Warped Text in PS CS6
              Trevor.Dennis Adobe Community Professional (Moderator)

              Type something and OK it.  Then either double click the type layer, or use Free Transform on the type layer.  Either will highlight the text showing its size etc.

               

               

              DougStocks1 wrote:

               

              but do not see a "menu" button;

               

              The drop down in top right corner of panel

               

               

              DougStocks1 wrote:

               

              however all the parameters appear to me to be acceptable.   

               

              And yet you have not text, could it possibly be that you are wrong?