1 Reply Latest reply on Apr 13, 2014 10:50 PM by maruo2

    Compilation with ant of AIRSDK4.0

    maruo2

      I've been developing on FlashBuilder4.6 (AIRSDK3.5) now.

       

      I was among the build from compiled using ant.

       

      Should be changed to 3.5 to 4.0 the AIRSDK me.

       

      However, I will fail to compile in the method of until now.

      I will fail in part of <mxmlc> of ant.

       

      Will it need a new setting option?

      Do I need additional settings such as the FLEX_HOME for AIRSDK?

       

      Please tell me if you know.

        • 1. Re: Compilation with ant of AIRSDK4.0
          maruo2 Level 1

          I'm sorry .

           

          I was wrong AIRSDK to use. (using the AIRSDK_Compiler.zip downloaded)

          I was wrong FLEXSDK to use. (using the flex_sdk_4.6.zip downloaded)

           

          It worked fine if you combine the correct FLEXSDK and AIRSDK.

            FLEXSDK: using the "sdks/4.6.0" in FlashBuilder4.6

            AIRSDK: using the AdobeAIRSDK.zip download