0 Replies Latest reply on Apr 10, 2014 10:22 AM by stompythesnake

    Flash player installation fails halfway through the download - possibly due to moved user Temp dir

    stompythesnake

      Win 7 x64 Russian, Chrome 33, Opera 12.16, also IE 11 and FF 28 installed. 

       

      I was installing Flash Player 13 over the existing one (not sure now which version it was).  First I tried the web installation, ran the downloaded file, it started to download the actual package but failed with a "general installation error".  Then I tried downloading the standalone package (flash_player_install.exe or something).  When I launched it - nothing happened.  The Task Manager Processes tab showed a dllhost process appearing briefly.  The troubleshooting page said something about a verisign sertificate, but the solution was strangely identical to the solution for the next symptom listed. 

       

      A few days ago I changed my environment variables for user TEMP and TMP folders.  Both pointed to AppData/Local/Temp and I changed them to a folder on another drive.  I set them back to the original folder, then logged out, logged back in, tried the web installation again which mad a brief pause halfway through the download and then succeded. 

       

      I still want to change those variables or use some other way to move Temp files from the system drive (SSD, saving space and write operations), but it would be inconvenient to have to change them back for flash updates.  Would be nice to have this mended if possible.