5 Replies Latest reply on Apr 15, 2014 9:39 AM by Lady Dynamite

    Odd problems while trying to Import video to layers and "a program error"

    Lady Dynamite

      Hi there,

       

      I'm having problems importing video (tried .avi and .mp4) to layers on my Photoshop CS5, using laptop with Windows 8.

       

      First of all, I cannot see the buttons "pause/play" and so I also cannot choose the part I'd like to import to layers. It shows as a black row as seen below:

       

      http://i.imgur.com/XeRqfCr.png

      And this is the only video (.mp4) I can see the "review" video, also can blindly press the buttons where the black row is, which is basically impossible to get anything done.

       

      With my .avi videos (which work perfectly with my friend) it shows absolutely nothing:

       

      http://i.imgur.com/jDNDyq0.png

      I tried to go with pressing OK anyway, and this is what I saw next:

       

      asdg.png

       

      I had installed http://support.apple.com/kb/DL762 QuickTime 7.6 for Windows, so it shouldn't be the issue?

      I restarted my computer and my Photoshop and it didn't seem to make any difference.