3 Replies Latest reply on Jan 4, 2015 1:26 AM by loveadeola

    Unwanted line created during 3D render

    nionx1

      Hi, When rendering a 3d mesh plane occasionally a line appears straight across the object (attached). I've tried rendering at different quality levels, this doesn't make the slightest difference.


      Any and all help is greatly appreciated in preventing this.


      Thanks


      I'm working in Windows 8, Photoshop CC (14.2)

      Line Error.jpg

        • 1. Re: Unwanted line created during 3D render
          Mylenium Most Valuable Participant

          This simply looks like rubbish blending at tile seams. You may need to change the settings in the global 3D prefs and work with smaller tile sizes or higher refinement levels.

           

          Mylenium

          • 2. Re: Unwanted line created during 3D render
            nionx1 Level 1

            Thanks for replying. That was my first thought and changed the 3d settings, unfortunately it didn't resolve the issue.

            • 3. Re: Unwanted line created during 3D render
              loveadeola

              Eureka brother! I found the solution after hours of scrutinized search! That line is caused by the ground plane which for God knows what reason is locked to the middle of page when in default camera view and still stays locked when the view is revolved and rendered. Now the best solution i discovered, is to select the Environment layer under 3D (the topmost) under its tab, look for the ground plane and set it's opacity to 0%! That's all... It's an annoying bug i hope they fix! P.S This may also reduce the opacity of the front inflation one or more objects to 0%, don't bother turning it up to 100% as it will return the ground plane opacity to 100% Just flip any of such hidden faces by 180° to its corresponding axis and have its back inflation as replacement! I hope I've put a sigh of relief on someone's face...