2 Replies Latest reply on Apr 12, 2014 1:13 PM by fotofred@sbcglobal.net

    Adobe Flash Player Will Not Work with Safari Mac OS 10.9.2

    fotofred@sbcglobal.net

      I have tried numerous times to install Adobe Flash Player for Mac OS 10.9 and get Plug-in error when I try to run it.  Before the suggested update, Flash Player ran fine.  I would not have tried the update except the files on the web site that I am usinf had a symnbol statiing that the later version of Flash Player was required for it to run. 

       

      I did what Adobe suggested and removed the plug-in and then reinstalled it. Still does not work.  When is Adobe going to fix it?   I think it was not well researched before the release, and it definately has compatibility issues with Mac OS 10.9 Mavericks

       

      Thanks,

       

      Fred