2 Replies Latest reply on Apr 16, 2014 4:45 AM by Laurie Dolan

    ADE 3.0 no longer compatible with MAC OS X 10.5.8?

    Laurie Dolan

      I was using MacBook to read ADE publications I had added.  I now cannot access the publications - error message reads that Digital Editions 3.0 is not compatible with the MacBook operating system