1 Reply Latest reply on Apr 12, 2014 9:54 AM by jhalleck

    I downloaded adobe digital editions, but I chose to proceed unidentified. I want to change it.

    inimitable17

      I downloaded Adobe Digital Editons. I didn't know what to do (I'm 68, not exactly computer savvy), so I opted to go forwward not identified. Now I found out that I can't move the material I bought to the tablet my sun just gave me and I can't event print it. Only afetar reading getting startedm, after I made the download, I found that outl I tried reinstalling, but it didn't work. How can I change my status? Am I doomed forever?

        • 1. Re: I downloaded adobe digital editions, but I chose to proceed unidentified. I want to change it.
          jhalleck

          I had a similar problem: I could not side-load library books to my Nook Glowlight from my new computer because I was prompted that I could not use my Adobe ID so I did it without authorizing. Then I was prompted that I did not have permission to copy my downloaded library books to my Nook.  After days of working on this and going in circles I finally was able to reauthorize my Adobe ID by doing the following:

          Solution

           

          Deauthorize the current user:

          1. Open Adobe Digital Editions.
          2. Press Control-Shift-D (Windows) or Shift-Command-D (Mac OS) to deauthorize Adobe Digital Editions.
          3. Choose Help > Authorize Adobe Digital Editions

          Additional information

          This issue occurs when you have previously activated with an anonymous Adobe ID. The deauthorization process deactivates the anonymous ID and allows you to sign in.

          If  you made any purchases with the anonymous ID, contact the eBook provider to reset the activation information. Then, redownload the purchase and it is tied to the currently activated ID.

           

          NOTE: So this last part is very important ... you must go to your public library's website and choose a new book to download ... ANY books you had downloaded without authorization will NOT work.  It says to contact the ebook provider but I just let those books be returned to the library and I will borrow them again sometime in the future now that my Nook is working with my new Adobe Authorization ID.

           

          PS.  I had also tried resetting the NOOK glowlight as others have recommended by "erasing and deregistering" but this did not work because my problem was with the Adobe ID which needed to be changed.  My old ID must have been in place with my old computer and it would not work on my new computer and that's where my troubles began.  I ended up using the Authorize without ID (anonymous) option and once I did THAT, I did not have permission to transfer the books to the nook.  I could read the books on my computer but I could not transfer them, "no permission to copy".

           

          About ACSM files and EPUB formats:  If your library book doesn't show up in your Nook library, try this when you open Adobe Digital Editions: Click - FILE - Add To Library- E book tab - Adobe Content Server Message - select your book file and OPEN.  This will complete the download of your book into EPUB format.  You can also double click the ACSM file in your downloads folder and that will do the same thing (convert to EPUB).

           

          Also, on the Nook, your book will be stored in My Files when you drag it to your Nook from your computer.  Remember, to side-load, your Nook must be attached to your computer using the USB connection and your Nook will appear in the side panel in ADE. Click and hold the book you want to transfer to the Nook and drag it over to the Nook listed in the ADE left side panel. 

           

          I hope this was helpful to people.