7 Replies Latest reply on Jun 15, 2007 8:53 AM by Robert_Blood

    Powerpoint animations not functioning

    Robert_Blood

      I have created various slide animations in Powerpoint and sync'd them to audio using Presenter. The sync'ing plays back fine in Presenter, but disappears when the presentation is published to Flash. In the Flash version, the animations on each slide run immediately without waiting for the sync marks. I've tried every possible setting of Powerpoint and Presenter, also rebooting, creating a new presentation... Any suggestions before I blow my brains out in frustration? Could it be a Flash compatability problem? I'm running Windows XP Pro 2 and IE7.

      I've now found that the sync problem goes away when I self-record audio using the audio function in Presenter. Picking up pre-recorded audio from mp3 files is still giving problems though. Perhaps it is not a flash problem after all?
        • 1. Re: Powerpoint animations not functioning
          BecPete
          Hi Robert,
          I wish I could help you because I am having similiar challenges. Slightly more complicated as I do not have any audio in the slide just want it to do a user advance just like PPT but in a published Presenter format. Keep me posted on what you discover! Please don't blow your brains out! Not worth it!
          • 2. Re: Powerpoint animations not functioning
            Robert_Blood Level 1
            I finally cleared the sync problem by manually copying and pasting the >contents< of each slide into a new powerpoint document (ie not simply copying the slide set), reloading the audio and resyncing. I guess a bug had crept into the original document which disturbed the flash generation module of Presenter. Irritating but solvable.

            • 3. Re: Powerpoint animations not functioning
              Robert_Blood Level 1
              If my solution above doesn't work, it could be you've got your animations set for automatic instead of "on mouse click" in powerpoint. Also check your slide properties in Presenter. They can be set for user advance or automatic (after audio has finished playing). Have you put an "advance slide" button on your slides? This is programmed using the Action Button property in Powerpoint.

              Hope this helps a bit. Otherwise post again with more details of your problem.
              • 4. Re: Powerpoint animations not functioning
                BecPete Level 1
                thanks Robert, will try your suggestions. I do think you are right about the bug or something...seems to have something to do with the number of times a slide gets copied or altered, I erased all of the ppt annimations then redid them, then did the sync in presenter, this seemed to work, but I still feel like I am going about things through the "back door" if you know what I mean? Is there a correct way to do this?
                • 5. Re: Powerpoint animations not functioning
                  Robert_Blood Level 1
                  If there is a neater way of doing it, I haven't discovered it. I'm new to Presenter anyway.
                  • 6. Re: Powerpoint animations not functioning
                    robva65 Level 2
                    Robert,

                    Quick question for you....when you wrote:

                    quote:

                    Have you put an "advance slide" button on your slides? This is programmed using the Action Button property in Powerpoint.


                    Are you finding that you can use action buttons in powerpoint even after publishing to Breeze content? I'm working with PowerPoint 2003 and if I publish, action buttons cease to work. I know that in my version of the Breeze plugin (build .247) active X controls (or maybe its VBscript functions?) that are applied to action buttons are completely stripped of their functionality...the net result is just an image of the action button and it won't work. So...are you able to use action buttons in your presentations? If so, what version of Breeze/Presenter are you using because I've got a couple of slides that could use that functionality!

                    thanks!

                    Rob
                    • 7. Re: Powerpoint animations not functioning
                      Robert_Blood Level 1
                      Can't really help here as I'm using Presenter, not Breeze. I know the products are basically the same but don't know functionally how they might differ.