5 Replies Latest reply on Apr 12, 2014 8:01 AM by Rick Gerard

    Problems seeing source strobe light in AE comps

    reverender

      I am building a sci-fi film and have footage shot in NTSC DV with a strobe light. The footage looks great, but as soon as I get it into any AE project, it plays back with no strobe light. The light seems to have entirely disappeared (as if the brighter frames were skipped and replaced by the darker ones), and I can't figure out how to get it back. Anyone have any ideas how I can?

      This is really frustrating since the same footage worked fine in the same program on a previous (more primitive) computer updated to OSX snow leopard.

      I'm currently using CS4 on an imac running OSX mavericks.

        • 1. Re: Problems seeing source strobe light in AE comps
          Andrew Yoole MVP & Adobe Community Professional

          It sounds like a field-related issue.  If the flash of the strobe was very fast it may actually only be captured on individual fields (rather than frames) of your footage.

           

          If After Effects has interpreted your footage as being interlaced (presumably Lower Field First for NTSC DV) then you will only ever see one field from each frame during previews.  When you render the product as interlaced, you'll see all the fields again in your rendered files.

           

          A quick way to test:  in the project window, select one of the offending clips and turn OFF field interpretation temporarily.  Then RAM preview that clip at full resolution at 100% size from it's place in the timeline.  Can you see the strobing now?

          • 2. Re: Problems seeing source strobe light in AE comps
            reverender Level 1

            Thanks Andrew!

            Turning off field interpretation brought it back in the project and comp windows, though with grainy lines all through it. Switching to Upper Field First made everything crystal clear and ready to be worked with! Duh- thanks for solving this problem! Will now be able to sleep tonight - the issue was in doubt a few hours ago!

            • 3. Re: Problems seeing source strobe light in AE comps
              Andrew Yoole MVP & Adobe Community Professional

              It's good you've found the problem, but you MUSTN'T render your final product with interpretation set to Upper Field First (UFF).  All NTSC DV footage is captured with Lower Field First (LFF).  If you switch it to UFF and render interlaced output, your final product will be a flickery mess.  Work with the footage while you're designing any way you wish, but be certain to switch all your footage to LFF before you render.

               

              You might also wish to investigate deinterlacing your footage completely, if you want things to look more "film" like.

              1 person found this helpful
              • 4. Re: Problems seeing source strobe light in AE comps
                reverender Level 1

                Right you are - just did some tests to confirm. Rendering w UFF was indeed a mess, but so was the LFF. Having Field Rendering turned 'off' in Render Settings produced the best results. Am I missing something?

                 

                Anyway I think I am good to proceed - and I'll research deinterlacing as well...

                Thanks again Andrew!

                • 5. Re: Problems seeing source strobe light in AE comps
                  Rick Gerard Adobe Community Professional & MVP

                  The fastest way to figure out interlacing problems and solve a problem like yours is to open up footage interpretation and set the field removal to the most likely field order, drag the clip to the create new comp icon at the bottom of the project panel, then open the new comp's settings and double the frame rate by simply selecting the frame rate, press the right arrow key to move the cursor to the right and type *2.

                   

                  Now step through the comp a frame at a time. If you see that the motion always goes in the right direction then you know the field order is correct. If the motion goes forward then backward then forward again the field order is reversed. If you see two identical frames at a time then the footage is not interlaced, and for the biggest gotcha, if you see two identical frames and then movement, or three identical frames and then movement or any other unequal combination of movement then your footage has been shot or recorded with 3:2 pulldown added.

                   

                  Once you know what the field order is and whether or not the footage has had 3:2 pulldown added, you can intelligently deal with whatever production problems you may have, like making the strobe light show up.

                  1 person found this helpful