3 Replies Latest reply on Apr 13, 2014 1:27 PM by Mike M

    Flash Player 13 Installer fails at 55%

    doumbek3603

      I have an i7 iMac, running OSX 10.9.2 and I can't get Flash player 13 to install.  It fails at 55% every time.  I've tried with nothing else running at all except finder.  I've downloaded it three times and still no love.  Adobe's "troubleshooting" site is nothing more than pictures of the install process, completely unhelpful in the event of a problem.  Anyone else have a similar issue?  I'm going to restart and see if that helps.

        • 1. Re: Flash Player 13 Installer fails at 55%
          Mike M Level 6

          You want to stay away from 13 for a while anyway. Believe me.

          ATTENTION MAC CUSTOMERS - Flash Player 13 "Plugin Failure" Workaround

           

          Follow those steps to reinstall 12 if necessary, otherwise wait a week or two till they get the bugs worked out of the Mac plug-in.

          • 2. Re: Flash Player 13 Installer fails at 55%
            doumbek3603 Level 1

            From your linked article:

             

            "Flash Player now attempts to use CPU instructions that are not available on a subset of supported Mac hardware from 2006 to 2007. "

             

            Since, as I stated above, I have a 2012 iMac, I'm not affected by this bug.  Also, I'm not having "plugin failure" as that implies the plugin installed successfully and then failed during operation. 

             

            The problem I was having is that the installer program was failing the install process, giving no reason why, and Adobe's troubleshooting sites to which the installer links are abject garbage. 

             

            For the record, after a restart the installer completed successfully.  I have a feeling that there was a memory issue somewhere or a process that was running which it didn't like.

             

            Still no reason to have such uninformative installer information, and such completely unhelpful troubleshooting pages though.

            • 3. Re: Flash Player 13 Installer fails at 55%
              Mike M Level 6

              Just another reason I don't use the GUI installer, and choose the offline installer. It's a few seconds longer to install than if the GUI installer works properly, but it ALWAYS works, where the GUI doesn't.