1 Reply Latest reply on Apr 13, 2014 11:50 AM by John T Smith

    Creative Cloud won't reinstall.

    hankvt Level 1

      Hello, I am running OSX 10.7.5 on an iMac 3.4 GHz Intel Core i7 w/ 16 GB 1067 MHz DDR3 Memory.

       

      I have been using Creative Cloud for a few months now, primarily Premiere Pro, After Effects and Media Encoder.  It has been working great up until this past week when I've been trying to finalize a project.  The issues began when I was attempting to re-render a timeline I had adjusted a few things on, and I started getting time outs/crashes of Premiere when attempting to render, even though I had previously rendered the same timeline with the same filters, just with different parameters (nothing in the parameters created drastically new images or anything like that, same basic images just small tweaks).  Then I attempted to simply export the timeline and kept getting the same results, time out/crash of Premiere.  I tried many things, exporting to a different drive, cleaning cache, deleting old render & preview files, repairing disk permissions, renaming the project, creating a new timeline, etc.  NOTHING WORKED.  It got to the point where I couldn't even get Premiere to open.  So I uninstalled, and to be safe I uninstalled all of CC because at that point Media Encoder wouldn't even open either.

       

      When going into the folders for the separate programs I had installed, I saw the uninstall icon available so I figured that was the way to do it, go in and uninstall each program there.  I realize I should have searched for instructions on proper uinstiallation because I wasn't aware of the Adobe Install Application in Utilities until just now.   That folder is now empty after my uninstall.  Regardless, before knowing about that faster method, I went into each program folder and uninstalled individually, including the Adobe CC Desktop app.  I also used the Creative Cloud Cleaner app and it told me everything was good.  I restarted the comp, even reset p-ram and then went to re-install.

       

      The first couple times I attempted to install the CC Desktop app, I got as far as the Installer status bar, but both times it stalled out at the "Installer Initializing" message and never goes anywhere from there.  I just now attempted again and nothing happens at all when I double click the installer icon.

       

      I've been trying to speak with the Adobe "chat representatives" all day but keep hitting a dead end when they attempt to connect me to technical support chat but no one ever answers on that end.  I've also found out that even though I'm paying a not-small amount of money for this software, phone support is only available on weekdays during business hours?!  My first experience with Adobe's customer service has been quite disheartening to say the least and I really need to reinstall the software ASAP so I can finish this project.  Can't believe I put so much faith in this troublesome software, might have to make the jump back to FCP7.