2 Replies Latest reply on Apr 15, 2014 1:04 PM by kwdelre

    Thumbnails disappearing

    kwdelre Level 1

      Hello, everyone. I was having trouble finding a solution on this, so I ask for your help.

       

      I just started using Photoshop CC. Previously I used CS4 and CS5.5 before this subscription......thing.....

      I'm running into a very frustrating problem that I have never experienced.

       

      Let's say you have 10 or so layers with shapes on each. In the layers pallette you are able to se the preview just fine initially. After doing some work in the document and I go to look for, let's say a red circle on a particular layer, the preview thumbnail is not visible. The transparent background is there, but not the shape itself. This is happening on many layers, but not at the same time. I have to hide, then unhide the layer for it to come back.

       

      My settings are for large thumbnails, layer contents in preview (messes up in both), and have filters turned off.

       

      Anyone having the same issue?

       

      Thanks for any help you can provide.

        • 1. Re: Thumbnails disappearing
          Silkrooster Adobe Community Professional & MVP

          Sounds like it may be a video card issue. Try updating your driver and see if that helps.

          • 2. Re: Thumbnails disappearing
            kwdelre Level 1

            Thanks for the reply.

            Unfortunetly that doesn't pop out to me as an issue. I have the NVIDIA GeForce GTX 780M 4096 MB in the newest iMac.

             

            One thing I can think of that is different is that I am using a Yiynova MVP22 instead of my Cintiq 21ux. I have not yet tried to replicate the issue on just the main screen. I will do that tonight.

             

            Adobe, it this a multiple monitor issue?

             

            I also still have CS5.5 Master suite installed. Can't remove it for a few more days.