2 Replies Latest reply on Apr 15, 2014 9:43 AM by derekwes

    How do you update programs in Adobe Creative Cloud?

    derekwes

      I understand that the following applications are now available:

      • Lightroom 5.4
      • Adobe Raw 8.4
      • Premiere Pro 7.22
      However, if I go to any application and to to /Windows/Updates, I get the message: “Your applications are all up-to-date as checked less than a minute ago.”
      Similarly, if I go to Creative Cloud Manager it lists all applications as “up-to-date”.
       
      My installed programs are currently all earlier versions:
      ·         Lightroom Version: 5.3
      ·         Adobe Photoshop CC Version: 14.2.1 (14.2.1 20140207.r.570 2014/02/07:23:00:00) x64
      ·         Adobe Raw Version 8.3.0.141
      ·         Adobe Premiere Pro CC Version 7.2.1
       
      I have tried:
      1.  Going to \Program Files (x86)\Common Files\Adobe and  renaming OOBE to OOBE_old followed by downloading the latest version of Adobe Application Manager. This did not result in finding any new updates.
      2.  Changing my browser from Chrome to both Internet Explorer (11.0.9600.1.17041) and then Firefox (28.0) and repeating 1 with no effect.
      3.  Deleting Lightroom and reinstalling it. This worked and I now have Lightroom 5.4 installed.
      4.  Deleting Photoshop  and Bridge and reinstalling them. The original versions were installed rather than the latest version with Raw 8.4.
      1. 5. Downloaded Adobe Raw 8.4 from (http://blogs.adobe.com/crawlspace/2011/03/keeping-photoshop-up-to-date.html#notconnected) and tried to launch but get the message: Adobe Application Manager ‘Update Failed  -Updates could not be applied -This patch is not applicable for you. -Please check for updates from the Help menu in your product to see a list of latest updates available.-If the problems persist contact customer support for further assistance."

       

       
      I am running Windows 7 64-bit  Version: 6.1 Service Pack 1
       
      If I go to the Customer Support Chat Line, I am told that I need to be transferred to a “Product Person”. Last time after patiently waiting 45 minutes I gave up.
       
      Any suggestions as to my next steps?