10 Replies Latest reply on Apr 16, 2014 12:39 PM by A.T. Romano

    "Premiere Elements has encountered an Error"

    henner_mo Level 1

      Hey Guys,

       

      i have a huge problem with PE 12. I edit a project which was shot by a gopro hero 3+ camera. The footage is taken directly from the cam without previously converting.

       

      During simple cutting work the following error occurs while simple selecting or playing a clip and shuts down PE completely.

      error.PNG

      Is this error known and how could it possibly be solved?

       

      What i tried is to remove audio, this worked so far, but it is of course no solution to the actual problem. Would converting the files prior to editing be able to prevent the error?

       

      Thanks for your help!

       

      Henrik

        • 1. Re: "Premiere Elements has encountered an Error"
          A.T. Romano Level 7

          Henrik

           

          Are you using Audio Transitions with the audio files?

           

          You have deleted the audio and found that to be a factor.

           

          Now, do not delete the audio files, but now delete only any transition between the audio files.

          Is the problem gone?

           

          If so, trim the edges of the audio clips so that the transition can be made.

          Does that work?

           

          We will be watching for your results.

           

          Thanks.

           

          ATR

          • 2. Re: "Premiere Elements has encountered an Error"
            henner_mo Level 1

            Thanks for your fast reply.

             

            What exactly are "Audio Transitions"? If I use them, I wouldnt know about it..

             

            Do you mean the following by trimming the edges of audio:

             

            cut edges.PNGcut edges both sides.PNG

            I suppose you dont, because I cannot see an effect of the problem.

             

            Henrik

            • 3. Re: "Premiere Elements has encountered an Error"
              A.T. Romano Level 7

              Henrik

               

              Premiere Elements 12 Windows offers two Audio Transitions, Constant Gain and Constant Power.

              They can be accessed via the Expert workspace Transition Tab Audio Transitions

              AudioTransitions.JPG

              If you do not know what they are, then you did not place them. They are placed by the user and not automatically.

              For transitions to work, many times it is necessary to trim a few frames/samples from the edges of the clips involveed in the transition. After the trim, the trimmed clip edges are moved together so that there is no gap between. Then the transition is applied either with either Left Clip, Between Clips, or Right Clip alignment. The story gets complicated for Premiere Elements 12 audo transitions but that is the general idea.

              http://www.atr935.blogspot.com/2013/06/pe11-audio-transitions-problem.html

               

              A just in case question...in the screenshots that you posted, there are gaps between audio clips. Is that because you trimmed the clips but did not close the gap afterward. Or, did you have gaps in the Timeline audio before? If gaps before, try

              a. closing the gaps

              or if not applicable

              b. fill in gaps with muted audio

               

              I had not seen the error message that you present until the other day. So, it will be interesting to determine the cause. I will see if I can find the other thread.

               

              Thanks for the follow ups.

               

              ATR

               

              Add On...Here is the other recent thread on the error type that you are presenting

              http://forums.adobe.com/thread/1451246?tstart=0

              • 4. Re: "Premiere Elements has encountered an Error"
                henner_mo Level 1

                So obviously I didnt use transitions and I dont plan to use them within this particular project.

                 

                The gaps seen on my screenshots were put there by me, because I understood your first advice in this way. So originally the gaps werent there at all.

                 

                My operating system is Win 7 Pro (64bit) by the way.

                 

                a google search wasnt really promising, it only recommended the advice from your first post. So since now the error has only been observed and solved under the condition of using transitions.

                • 5. Re: "Premiere Elements has encountered an Error"
                  A.T. Romano Level 7

                  Henrik

                   

                  Thanks for the reply.

                   

                  I will see if I can get more information on the source media from the other recent thread with an error message similar to the one that you are getting.

                   

                  Please remind me, if you start a new project with the same files, do you run into this issue?

                   

                  What specific Video Audio Tracks are involved in your situation?

                  We know that removing the audio (no solution) resolves the problem. What happens if the audio is moved to an audio track other than the one it is on now?

                   

                  ATR

                  • 6. Re: "Premiere Elements has encountered an Error"
                    henner_mo Level 1

                    I will follow the other thread with the same issue, too.

                     

                    Starting a new project with the same footage hasnt produced the error yet, but I didnt rebuild the whole project because this takes way too long. I only cutted randomly the specific clip which caused the problems in the initial project and no Error so far (Even after saving and reopening the project).

                     

                    My setup of tracks:

                    tracks.PNG

                     

                     

                    Disconnecting audio and video and placing the audio on another track has not been succesful.

                    • 7. Re: "Premiere Elements has encountered an Error"
                      henner_mo Level 1

                      I just remembered that I changed the name of the Audio and Video-Track.

                       

                      So, I added some brandnew "virgin" tracks and dragged everything onto those tracks. Guess what, the error seems to be gone.

                       

                      Lets check if the other case can be solved similarly.

                      • 8. Re: "Premiere Elements has encountered an Error"
                        A.T. Romano Level 7

                        Henrik

                         

                        Great news. Great job. Even greater contribution if we can solve the similar problem of another with this maneuver.

                         

                        There are scattered reports of certain audio problems being resolved by moving the audio to another track. I am not sure if it has ever been defined whether these tracks needed to be new tracks (beyond the 3 defaults) and whether track renaming was involved.

                         

                        Some matters for clarification....

                        a. If you did not rename the audio and video tracks, did the problem still occur?

                         

                        Looking forward to further developments. Thanks for the follow ups on this.

                         

                        ATR

                        • 9. Re: "Premiere Elements has encountered an Error"
                          henner_mo Level 1

                          A.T. Romano wrote:

                           

                          a. If you did not rename the audio and video tracks, did the problem still occur?

                           

                          no, it didnt occur so far.

                           

                          Since this is the first time for both, me having altered tracknames and PE reacting with this error, I suppose there might be a connection between both, although this could be coincedential as well...

                           

                          Henrik

                          • 10. Re: "Premiere Elements has encountered an Error"
                            A.T. Romano Level 7

                            Henrik

                             

                            Thank you for your follow through on this even though your problem is resolved at the moment.

                             

                            We appreciate the details of your issue to help in further troubleshooting of this type of matter for those who may encounter the type of associated error.

                             

                            I may see if I can reproduce the problem that you presented if I can get some GoPro Hero Black 3 samples from online (I will use some non GoPro footage as a control.)

                             

                            Thanks.

                             

                            ATR