0 Replies Latest reply on Apr 17, 2014 1:08 AM by freshwater84

    Premiere Elements 10 crashes with dvaui.dll

    freshwater84

      Hi there,

      I'm using Premiere Elements quite new, because I've to need to make a timelapse video of stillframes.

      Premiere Elements 10 is installed on a recently fresh installed Win7 SP1 x64 OS, i7-2600K Processor, 8 GB RAM, Intel SSD 520series Harddisk, and ATI Radeon 5760HD graphic card computer.

       

      Opening and starting a new project is no problem.

      So I start with a new PAL-AVCHD-AVCHD LITE720p50fps, import about 14.000 still frame pictures in exact 720p format (1280x720 px), which each has about 140kbytes.

      After importing them I add them on the bottom line, to create the video (every picture remains 1 frame long - standard setting, no other settings changed), after this is done (it takes about 2-3 minutes to create the video), I'm also able to play the video (still no sound imported, just video).

      I'm also able to save the project, but when I stay longer in the program, suddenly the PE10 crashes. In the event log there is following message (the operating system is in spanish, because the worker is spanish speaking, PE runs in english):

       

      Nombre de registro:Application

      Origen:        Application Error

      Fecha:         16/04/2014 09:46:49 p.m.

      Id. del evento:1000

      Categoría de la tarea:(100)

      Nivel:         Error

      Palabras clave:Clásico

      Usuario:       No disponible

      Equipo:        Alita-PC

      Descripción:

      Nombre de la aplicación con errores: Adobe Premiere Elements.exe, versión: 10.0.0.0, marca de tiempo: 0x4e5ffe8b

      Nombre del módulo con errores: dvaui.dll, versión: 8.0.0.0, marca de tiempo: 0x4e5fe02d

      Código de excepción: 0xc0000005

      Desplazamiento de errores: 0x000000000007ca50

      Id. del proceso con errores: 0x1158

      Hora de inicio de la aplicación con errores: 0x01cf59a3d896b8ea

      Ruta de acceso de la aplicación con errores: C:\Program Files\Adobe\Adobe Premiere Elements 10\Adobe Premiere Elements.exe

      Ruta de acceso del módulo con errores: C:\Program Files\Adobe\Adobe Premiere Elements 10\dvaui.dll

      Id. del informe: d8ffcf2d-c59f-11e3-a634-8d5b74891f16

      XML de evento:

      <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

        <System>

          <Provider Name="Application Error" />

          <EventID Qualifiers="0">1000</EventID>

          <Level>2</Level>

          <Task>100</Task>

          <Keywords>0x80000000000000</Keywords>

          <TimeCreated SystemTime="2014-04-16T19:46:49.000000000Z" />

          <EventRecordID>2281</EventRecordID>

          <Channel>Application</Channel>

          <Computer>Alita-PC</Computer>

          <Security />

        </System>

        <EventData>

          <Data>Adobe Premiere Elements.exe</Data>

          <Data>10.0.0.0</Data>

          <Data>4e5ffe8b</Data>

          <Data>dvaui.dll</Data>

          <Data>8.0.0.0</Data>

          <Data>4e5fe02d</Data>

          <Data>c0000005</Data>

          <Data>000000000007ca50</Data>

          <Data>1158</Data>

          <Data>01cf59a3d896b8ea</Data>

          <Data>C:\Program Files\Adobe\Adobe Premiere Elements 10\Adobe Premiere Elements.exe</Data>

          <Data>C:\Program Files\Adobe\Adobe Premiere Elements 10\dvaui.dll</Data>

          <Data>d8ffcf2d-c59f-11e3-a634-8d5b74891f16</Data>

        </EventData>

      </Event>

       

      Sometimes it crashes also with this error:

       

      Nombre de registro:Application

      Origen:        Application Error

      Fecha:         16/04/2014 03:46:31 p.m.

      Id. del evento:1000

      Categoría de la tarea:(100)

      Nivel:         Error

      Palabras clave:Clásico

      Usuario:       No disponible

      Equipo:        Alita-PC

      Descripción:

      Nombre de la aplicación con errores: Adobe Premiere Elements.exe, versión: 10.0.0.0, marca de tiempo: 0x4e5ffe8b

      Nombre del módulo con errores: MSVCR90.dll, versión: 9.0.30729.6161, marca de tiempo: 0x4dace4e7

      Código de excepción: 0x40000015

      Desplazamiento de errores: 0x0000000000042686

      Id. del proceso con errores: 0x15ac

      Hora de inicio de la aplicación con errores: 0x01cf5979e338e71b

      Ruta de acceso de la aplicación con errores: C:\Program Files\Adobe\Adobe Premiere Elements 10\Adobe Premiere Elements.exe

      Ruta de acceso del módulo con errores: C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6161_none_08e61857a 83bc251\MSVCR90.dll

      Id. del informe: 83a545cc-c56d-11e3-a634-8d5b74891f16

      XML de evento:

      <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

        <System>

          <Provider Name="Application Error" />

          <EventID Qualifiers="0">1000</EventID>

          <Level>2</Level>

          <Task>100</Task>

          <Keywords>0x80000000000000</Keywords>

          <TimeCreated SystemTime="2014-04-16T13:46:31.000000000Z" />

          <EventRecordID>2275</EventRecordID>

          <Channel>Application</Channel>

          <Computer>Alita-PC</Computer>

          <Security />

        </System>

        <EventData>

          <Data>Adobe Premiere Elements.exe</Data>

          <Data>10.0.0.0</Data>

          <Data>4e5ffe8b</Data>

          <Data>MSVCR90.dll</Data>

          <Data>9.0.30729.6161</Data>

          <Data>4dace4e7</Data>

          <Data>40000015</Data>

          <Data>0000000000042686</Data>

          <Data>15ac</Data>

          <Data>01cf5979e338e71b</Data>

          <Data>C:\Program Files\Adobe\Adobe Premiere Elements 10\Adobe Premiere Elements.exe</Data>

          <Data>C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6161_none_08e 61857a83bc251\MSVCR90.dll</Data>

          <Data>83a545cc-c56d-11e3-a634-8d5b74891f16</Data>

        </EventData>

      </Event>

       

      The bigger problem is, after I saved this project, one time created, I'm not able to open it anymore. When I open it, he writes on the bottom line, that all images are imported or opened, but then stucks and remains without opening any editing mask for more than 2 hours (then we closed the program abnormally).

       

      We already take out the additional graphic card (ATI Radeon), and just tried to work with the internal, same problem remains.

       

      Do you have any idea, what can cause this problem?