1 Reply Latest reply on Apr 18, 2014 5:48 AM by hemanthR

    Slow to load, won't load images

    guaybrian Level 1

      So I'm having a few issues. I'm trying to run Edge Animate. I run Windows 8.1 with a 64 bit operating system and a i7-3770K processor.

       

      The issues I'm having are.

       

      1. When I open EA and start a new file, it will open very slow and often will not load the stage into the layers file. It sits hung up at the stage. When I try an interact with it.  The program tells me there is an error and to save and restart. If I try and save, it repeats the same message.

       

      2. If I do get a stage to load into the layers area. I then try and load three jpegs. (the largest being 70 KB) I will end up with one or two of the files visible but never all three. They show up in the layers and elements files as if they are there but are not all visible on the stage.

       

      3. The last clue I have is that each time I try and start a new file I close the old one but of course do not save it. Yet, each new attempt to load the program will begin with an untitled HTML of a higher number. UntiledHTML.1 then UntitledHTML.2 , .3 ,.4 etc. After 4 or 5 attepts to load the program I end up with a blank page with the simple tool bar on top and the 'wait cursor'

       

      I've uninstalled and installed 3 times so far but still get the same set of problems?

       

      Any ideas? Is there any other info you'd need to diagnose the issue?

       

      Thanks Brian