2 Replies Latest reply on Apr 18, 2014 10:45 AM by Peter Grainge

    RoboHelp 10 install is not working

    Tatu Mbili Level 1

      I had RoboHelp 10 on my Windows Vista machine, a volume licensed copy that I downloaded and installed locally, and it was running perfectly. Then, per company policy, I had to upgrade to Windows 7. Did my backups, upgraded and now, when I try to install the previous version of RoboHelp 10, it asks me for a license number, which it didn't the last time I installed. So I went back to our repository and downloaded the install of RoboHelp 10 that is there, ran it to install it, it goes all the way through the command window, tells me the install is finished and to press a key to remove the temp files, I press, the window disappears and there is no RoboHelp 10 in the Start menu. I tried rebooting to see if it would appear: it is not there. Ended up trying this twice with the same result.

       

      I'm desperate as I have something to turn in shortly so I installed the trial version for 30 days to buy myself some time until I can fix this. Any ideas?

       

      Thanks.

      Helen