1 Reply Latest reply on Apr 17, 2014 8:05 PM by A.T. Romano

    After about 30 seconds, my sound is stopping during playback.

    KMB418

      I've tried to export my video for use on Computers, but everytime I do, the playback stops after about 30 seconds of playing no matter if I start from the beginning of the video, or click ahead to start from the middle on Windows Media Player. I'm using Adobe Premiere Elements 12. Please help me figure this out - it is so frustrating.

        • 1. Re: After about 30 seconds, my sound is stopping during playback.
          A.T. Romano Level 7

          KMB418

           

          What computer operating system is your Premiere Elements 12 installed on?

           

          Before export, how does the Timeline play back in the Edit area monitor (video and audio)?

           

          What is your export - mp4, .mov, wmv, flv, .avi etc....? Have you tried other players, like the VLC player?

           

          But, let us start at the beginning....

           

          What are the properties of your source media? What is the brand/model/settings for the camera that recorded the source?

          How are you getting that source into the Premiere Elements project and what are you or the program setting as the project preset. See Edit Menu/Project Settings/General and the readings for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio (even if they look grayed out).

           

          The project preset description should match the properties of your source.

           

          Now for the export...what are you selecting under Publish+Share/assumed Computer/. And what are you setting as the preset for your choice? Are you using the default settings for the preset or are you customizing them under the Advanced Button/Video Tab and Audio Tab?

           

          Please supply more details. If any questions or need clarification, please do not hesitate to ask.

           

          Thanks.

           

          ATR