9 返信 最新の回答 日時: Mar 14, 2015 6:50 PM ユーザー:150kw

    PremireElements10 画面がプレビューが停止する

    yama0766

      Win7 ultimate 64bit

      CPU i5 2500K
      HDD 240GB SSD 空き109GB

      GPU nvidia GTX760

      MEM 8GB

       

      で使用しています。

       

      動画の編集をかけたいのですが、動画を配置し編集していてもプレビュー画面に映像が表示されず

      プレビュー画面を一度クリックすると映像が映りますが再生を押しても音声しか出ず、映像がクリックしたときのフレームが止まってます。

       

      クイックタイムは最新版をインストールしました。

       

      いろいろ試して、新規ユーザーのほうで試してみるとうまくプレビューされ編集することができました。

       

      そこで、うまくいったユーザーのAppData/Roaming/Adobe/PremireElements10 関連をそのままコピーし現在のユーザーのデータに上書きしました。

      しかし、結局だめでした。

       

      なにかコーデックやその辺が干渉しているのでしょうか。

       

      まったく編集にならず困っています。解決法ありましたらお教えください。

       

      -----------------------------------------------------------------------------------
      2014/04/20 追記

       

      新規ユーザーでうまくいったと思っていたのですが間違いでした。

       

      原因は特定のプロジェクト設定を選択すると動かないという物でした。

       

      どうやらプロジェクト設定のプリセットに問題があるようで、

       

      NTSC>DSLR>480p DSLR640x280p60

      NTSC>DV>標準48kHz ,ワイドスクリーン48kHz

      NTSC>フリップ>フリップMinoおよびUltra29_97p,FlipMinoおよびUltra30p

      NTSC>ハードディスク、フラッシュ...>標準48kHz,ワイドスクリーン48kHz

       

      上記以外のプリセットではプレビュー画面が無編集時、グレーのままで(うまくいくときは黒背景)

      全く動作しません、最初にかいたような動作になります。

       

      どうやら480p以上のプリセットでなるみたいです。

       

      対応策教えてください。

      完全アンインストール、新規ユーザー等は試しました。

        • 1. Re: PremireElements10 画面がプレビューが停止する
          UY320 Most Valuable Participant

          以下の内容はどうでしょうか?

           

          ・素材を内臓HDに移動し読み込んでどうか

          └外付けを使用している場合USB2.0だと通信速度が満足に出ず処理がおかしくなる場合があります

          └また素材に関してですがAVCHDファイルだとカメラの中にある「AVCHD」ファイル毎コピーをしていないとうまく動作をしない場合があります、それか別のエンコードソフトで動画形式そ のものを変更してみるとか

           

          ・グラフィックボードのドライバのアップデート

          └NVIDIAのドライバはけっこう頻繁にアップデートしているので

           

          ・PremiereElements10を起動する際に起動アイコンを右クリックし「管理者として実行」をしてみてどうか

           

          ・PremiereElements10の環境設定を初期化してみてどうか

          └AppData/Roaming/Adobe/PremireElements10の中の「10.0」というフォルダ名を「10.0old」などにリネームしてみる

          • 2. Re: PremireElements10 画面がプレビューが停止する
            yama0766 Level 1

            グラフィックボードのドライバ最新版でした

            GeForce 335.23 リリース:2014/03/10

             

            素材は内蔵SSDに配置して

            roaming/adobe/pre....以下の10.0を10.0.oldに変更し管理者で実行しましたがだめでした。

             

            無題.png

            うまく再生できない場合、画面の縮小などするとこういう風になります。

             

            イメージ001.jpg

             

            うまくいくプリセットを選んだ場合こうなります(プレビュー背景が黒)
            この場合は動画を読み込んでも正しく動作します。

            • 3. Re: PremireElements10 画面がプレビューが停止する
              かっぱ巻 Level 4

              何かのハードウェアか、コーデックのコンフリクトっぽい感じですね...

               

              お使いのコンピュータで、テレビ放送を見る機能とかありますか?あるいはキャプチャーボードが追加されているとか。

               

              また、他社の動画関連ソフトウェアをインストールしたとか。

               

              それらに関連してハイビジョン系の何らかのコーデックがインストールされたために、ハイビジョン動画の画面表示がうまく出来なくなった可能性が考えられますね。

              • 4. Re: PremireElements10 画面がプレビューが停止する
                yama0766 Level 1

                そういえばK-LiteCodecPackというのを入れました。

                VLCメディアプレーヤーとMediaPlayerClassicもインストールしました。

                CCのAdobePremire体験版もインストールしました。

                 

                コーデックパックのほうはアンインストールしてみましたが直りませんでした。

                 

                現状16:9で横幅640pxを超えないプリセットを作成して、それで編集できているので困ってはいませんので

                再インストールやコンピューターの修復等で直らないのであれば結構です。

                • 5. Re: PremireElements10 画面がプレビューが停止する
                  HMY

                  PremireElements10でプレビューの画面が映らず困っていたところ、ここにたどり着きました。

                  最後の書き込みから1ヶ月ほど経過していている所を見ると、特に有力な情報は得られなさそうですが・・・。

                   

                  Windows7 Professional SP1 64bit

                  Intel Core i7-2600CPU 3.4GHz 3.4GHz

                  memory:16GB HDD:500GB(空140GB) 500GB(120GB)

                  NVIDIA GeForde GTX560Ti

                   

                  およそ半年前に制作したビデオを再編集しようと思ってソフトを立ち上げ、とりあえず再生したらプレビューが映りませんでした。

                  プレビュー画面は灰色のままですが、音は再生します。プレビュー画面をクリックすると再生が停止して、その場面が表示されます。また再生するとその画面が残ったまま音声だけが再生されます。プ ロジェクト内の個々の取り込んだファイルをダブルクリックすると別画面のプレビューが表示されますが、再生をすると画面が白いままで音声だけが再生されます。

                  編集対象のデータはホームビデオカメラで撮影したMTS形式の動画です。

                  取り込むファイルは別のソフト(メディアプレーヤー等)であれば再生します。

                   

                  編集作業を最後にしたのは1ヶ月~2ヶ月ほど前になりますが、その時点ではもちろん特に問題はありませんでした。

                  それから今日までに特に何かした覚えはないですが、強いて言えばWindowsやFlash等のアップデートがあったとかでしょうか。

                  他に影響がありそうなものといえば、仕事で使う3DのCADや構造解析のソフトが思い当たりますが、仕事で使うものなのでアンインストールは試していません。

                  でも同時に立ち上げてるわけでもないのに関係ありますかね。しかも元々入った状態でPremire入れて使っていたのに。

                   

                  何か情報があれば教えて下さい。

                  よろしくお願いします。

                  • 6. Re: PremireElements10 画面がプレビューが停止する
                    HMY Level 1

                    自己レス。

                     

                    ネットを漁っていたらpremiereとNVIDIAは相性が悪いという記事を見つけました。

                    記事によるとドライバーを更新したら症状が発生したが、戻したら直ったとありました。

                    また持ってないので自分では確認できませんが、premiereで表示されなくてもAfter effects等、他製品では問題ないそうです。(もちろん他社製品も)

                     

                    早速試してみました。

                    本日は14/6/23で最後に正常に編集できたのは、ゴールデンウイーク頃だから、まぁだいたい5/6ぐらいだと思います。

                    グラボのドライバーを見ると14/05/19更新(9.18.13.3788)でしたので、「ドライバーを元に戻す」で13/08/09更新の9.18.13.2078にロールバックしたとこ ろ、正常に表示されるようになりました。

                     

                    スレ主もNVIDIAのようですし、ドライバーを戻せば治るかもしれませんね。

                    • 7. Re: PremireElements10 画面がプレビューが停止する
                      UY320 Most Valuable Participant

                      グラボのドライバのダウングレードですか、確かに可能性がある問題点ですね

                      あまりお役に立てなくて申し訳ないですorz

                      • 8. Re: PremireElements10 画面がプレビューが停止する
                        Admiral-ランサー

                        自分もPE10をHD6870の旧PCでずっと使っていましたが、新しいPCにしてから全く同じ症状です。

                        新PCのグラボはGTX750です。CPUやメモリ、HDD等は旧PCより性能は上です。

                        PE13の体験版だと普通にプレビューできたのでPE10とNVIDIAはやはり相性が悪いんでしょうね.....

                        • 9. Re: PremireElements10 画面がプレビューが停止する
                          150kw Most Valuable Participant

                          お早うございます、Admiral-ランサーさん。

                           

                          新しいPCのOSとそのバージョンは何でしょうか。

                          もし、最新のバージョンですと、いくらPCの性能が良くても、Premiere Elements 10の動作保障対象外となり、そういう症状が出る可能性があります。

                           

                          下記Premiere Elements 10の必要システム構成をご確認ください。

                          https://helpx.adobe.com/jp/premiere-elements/kb/cq09140320.html