7 Replies Latest reply on Apr 22, 2014 11:25 AM by Todd_Kopriva

    Adobe After Effects CS6 cannot be opened because of a problem

    mammolastan

      Hi,

       

      Sorry if I'm posting in the wrong place - I can't find sections navigation on these forums.

       

      Running Mac OSX 10.8.5

       

      I tried uninstalling AE CS6 and then reinstalling AE CS6 - same issue happened.

       

      AE was working fine until I tried to open it today. It's probably been a couple weeks since I last used it.

       

      I don't know if I'm able to get any help here. It' just an issue I don't know how to troubleshoot.

       

      Report below.

       

       

       

       

       

       

      Process:         After Effects [952]

      Path:            /Applications/Adobe After Effects CS6/Adobe After Effects CS6.app/Contents/MacOS/After Effects

      Identifier:      com.adobe.AfterEffects

      Version:         11.0 (11.0)

      Code Type:       X86-64 (Native)

      Parent Process:  launchd [226]

      User ID:         503

       

       

      Date/Time:       2014-04-19 13:48:12.009 -0400

      OS Version:      Mac OS X 10.8.5 (12F37)

      Report Version:  10

       

       

      Interval Since Last Report:          2714278 sec

      Crashes Since Last Report:           40

      Per-App Crashes Since Last Report:   4

      Anonymous UUID:                      F8624CC6-A1CF-AC8E-8BDA-BD8FD82496A2

       

       

      Crashed Thread:  0

       

       

      Exception Type:  EXC_BREAKPOINT (SIGTRAP)

      Exception Codes: 0x0000000000000002, 0x0000000000000000

       

       

      Application Specific Information:

      dyld: launch, loading dependent libraries

       

       

      Dyld Error Message:

        Library not loaded: @rpath/libcudart.dylib

        Referenced from: /Applications/Adobe After Effects CS6/Adobe After Effects CS6.app/Contents/Frameworks/liboptix.1.dylib

        Reason: Incompatible library version: liboptix.1.dylib requires version 1.1.0 or later, but libcudart.dylib provides version 0.0.0

       

      ....

       

      Model: iMac13,2, BootROM IM131.010A.B05, 4 processors, Intel Core i7, 3.4 GHz, 16 GB, SMC 2.11f14

      Graphics: NVIDIA GeForce GTX 680MX, NVIDIA GeForce GTX 680MX, PCIe, 2048 MB

      Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x80AD, 0x484D5434314753364D465238432D50422020

      Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x80AD, 0x484D5434314753364D465238432D50422020

      AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xF4), Broadcom BCM43xx 1.0 (5.106.98.100.17)

      Bluetooth: Version 4.1.7f2 12718, 3 service, 13 devices, 3 incoming serial ports

      Network Service: Ethernet, Ethernet, en0

      Serial ATA Device: APPLE HDD WDC WD10EALX-408EA0, 1 TB

      USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1a100000 / 2

      USB Device: USB3.0 Card Reader, 0x0781  (SanDisk Corporation), 0xb6ba, 0x1a120000 / 7

      USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0x1a130000 / 4

      USB Device: Apple Optical USB Mouse, apple_vendor_id, 0x0304, 0x1a133000 / 6

      USB Device: Apple Keyboard, apple_vendor_id, 0x024f, 0x1a132000 / 5

      USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8511, 0x1a110000 / 3

      USB Device: hub_device, 0x8087  (Intel Corporation), 0x0024, 0x1d100000 / 2

      USB Device: hub_device, 0x0424  (SMSC), 0x2412, 0x1d180000 / 3

      USB Device: BRCM20702 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0x1d181000 / 4

      USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x828b, 0x1d181300 / 7