20 Replies Latest reply on Jul 16, 2015 11:38 AM by ASCECG

    Slide Skipping Issue with playback?

    ASCE-IT

      Our staff is using Presenter 9 and recording Powerpoint 2010 slides (not using the slidewshow play feature but manually advancing)

       

      During playback they are reporting that slides are being skipped.  Has anyone else encountered this and if so what was the solution?

       

      Thanks

        • 1. Re: Slide Skipping Issue with playback?
          flyingj481 Adobe Community Professional (Moderator)

          Are the skipped slides hidden?

          • 2. Re: Slide Skipping Issue with playback?
            ASCE-IT Level 1

            no the slides are not hidden.

            • 3. Re: Slide Skipping Issue with playback?
              ASCE-IT Level 1

              More information and samples:

               

              Ticket link to files:

              https://files.asce.org/xythoswfs/webui/_xy-e1258237_1-t_619GDlEI

               

              In the location above are samples of the following:

              • Video clip with no skipping
              • Video clip with skipping
              • PP used to create these video
              • A png shot of chat window cut off with no option to maximize the Presenter screen

               

              We finally figured out that the skipping is only occurring when the recording is initiated in one particular fashion.  The difference in the two videos is how the user initiates the recording. In the video clip with no skipping, we open the Presenter application and start the recording from twithin Presenter. In the video clip with skipping, we open the PP thused for the presentation and click on Adobe Presenter tab on the tool bar and initiate the recording from the ‘recording’ icon within the PP Presenter Toolbar. Both ways are essentially the same, but we are trying to understand why we experience this issue when using the Presenter recording option from within the PP toolbar. Is this a known issue to Adobe? Any insights into why this is happening and if it could be prevented?  We are trying to develop instructions for our presenters and it would be best if we know what the complete issue is prior to launching. 

               

              In the video clip with skipping, you will notice slide 4 is skipped, as well as slide 10.

               

              • 4. Re: Slide Skipping Issue with playback?
                ASCECG

                The slides are not hidden. Adobe asked to upgrade, we did that and tested again today, but the issue still happens. Out of four recordings that I created today, 1 had skipping issue, the other 3 did not have.

                • 5. Re: Slide Skipping Issue with playback?
                  alextt00

                  I am having the same issue with Presenter 9 AND 10.  Even though, during recording, the slide is recorded for 15-20 seconds, it appears very briefly during playback for < 1 second, and the slide after it appears for an extended length of time.

                  • 6. Re: Slide Skipping Issue with playback?
                    wswanniii

                    We're having this problem somewhat regularly.  On playback, the slide that is supposed to be there flashes quickly, but it moves to the next slide.  The person recording the video doesn't see a skip forward during recording -- so it's a mystery why it gets recorded that way.

                     

                    It would be nice to know how to edit one of the project files to fix this issue, when it comes up.  I would think one of the TimeStamp files I see in there is relevant, but wouldn't know how to edit it.

                     

                    Thanks!

                    • 7. Re: Slide Skipping Issue with playback?
                      flyingj481 Adobe Community Professional (Moderator)

                      Have you checked the durration of audio/silence on the slides in the Audio Edit tool in Presenter?

                       

                      When you say "the person recording the video", are we still talking about Presenter? If so, are they using the Record Audio function or the Record Video (which uses the Adobe Presenter Video Creator)?

                      • 8. Re: Slide Skipping Issue with playback?
                        wswanniii Level 1

                        Hi Jorma.  We're using Record Video ... so it's just using the Adobe Presenter Video Creator to turn a powerpoint into a video.  So the person recording the video is a faculty member who I have in our office using Record Video.  When we find out later that one or more of the slides have "flashed by" in this way, the faculty member is gone and re-recording isn't an option.

                         

                         

                        I don't think Edit Audio in the audio recording area on the Presenter tab is relevant ... but when I do go in there, I just see evenly spaced slides.

                         

                         

                        Thanks for your help!

                         

                         

                        ~Bill

                        • 9. Re: Slide Skipping Issue with playback?
                          flyingj481 Adobe Community Professional (Moderator)

                          OK, the APVC (now called Adobe Presenter Video Express in Presenter 10, but I'll use the old acronym) is a separate application from Presenter, though they do come as one product for Windows. So you are correct in stating that there isn't anything in the Edit Audio tool that will help, as it doesn't have any knowledge or care of what happens in APVC.

                           

                          If you go to where the source files for the recording are kept (C:\Users\{UserName}\Documents\My Adobe Presenter Video Projects) you should see a folder with the recording's name on it. In that folder and then in the mt folder, you should find and MP4 called SubRecordingVideo. This is the capture of the screen during recording. If the slide skips in this video, then I suspect that something happened to cause APVC to hiccup, for lack of a better term, and have a miss in the actual recording. This may be because of the performance of the computer making the recording, or I suppose it could be a bug in the application. For a performance issue, you may want to ensure that only the needed applications are running and when you choose your settings for APVC that you select the "Change Display Resolution durring recording" option where it will re-size the monitor resolution to match what APVC is optimized for. Recording a larger image may be a cause of a performance hit. If it is a bug, talking with Adobe Support may provide a solution/work around or timeline for an expected solution.

                          • 10. Re: Slide Skipping Issue with playback?
                            21csf

                            We are encountering the same issue and have been trying to figure it out. Possibly use an older version of Adobe presenter? And if so, where to get this?

                            • 11. Re: Slide Skipping Issue with playback?
                              DaveFavor Level 1

                              I am seeing the same problem.  Is there any solution for this?  Looks like Adobe has known about this for a long time and should have a solution by now.

                              • 12. Re: Slide Skipping Issue with playback?
                                wswanniii Level 1

                                We're still having the problem as well.  It seems fairly random for us ... it happens or it doesn't ... though it may be happening more for somewhat longer videos.

                                 

                                 

                                We're using a machine with a core i7 processor, and only running Powerpoint and Presenter while recording.  We do have a second monitor attached (to support dual Powerpoint screens during recording) and an external mic.  But the system is plenty good for media work, and certainly above what Adobe says is the minimum for running the software.

                                • 13. Re: Slide Skipping Issue with playback?
                                  DaveFavor Level 1

                                  Talked to support several times.  Most seemed not to know about this problem but I managed to get someone that really wanted to understand it.  After a long exchange on a chat line he gave me some suggestions and it is working so far.  First suggestion was to move my source Power Point file to the same drive as my Presenter (the "C" drive) OK, no harm, no foul.  Next idea was to run Power Point in administrator mode.  I am running Power Point 2013 and Presenter 10.  OK, that did the trick.  I ran the same job and no skipped slides after I recreated the output.  I also tried a larger Power Point file and all looked good.   Worth a try.  Right click on the Power Point Icon and go to properties.

                                  • 14. Re: Slide Skipping Issue with playback?
                                    wswanniii Level 1

                                    Awesome.  Thank you for the tips!  This was becoming a pretty significant issue for us.

                                    • 15. Re: Slide Skipping Issue with playback?
                                      SuzMM Level 1

                                      Serious freaking time wasting issue for me on my Mac because I have to redo so many skipped slides in each one of my recordings - and so the Windows tips won't do me any good. Will have to have a (dreaded) chat with techs - and they generally have no idea what to do with us Mac folks. :\

                                      • 16. Re: Slide Skipping Issue with playback?
                                        JR5000

                                        Sadly, none of this has worked for me. I have most a training book written on how to use Presenter, and my example presentation ALWAYS skips slides. I have

                                        • recreated it from scratch,
                                        • used PowerPoint in Administrator mode,
                                        • made sure the PowerPoint slide show was not using timings,
                                        • started recording from within PowerPoint on the Presenter tab,
                                        • started recording by starting the slideshow, then Alt-Tabbing to Video Express,
                                        • rebooted, updated, uninstalled and re-installed Presenter.

                                         

                                        Anyone have any other ideas?

                                        • 17. Re: Slide Skipping Issue with playback?
                                          DaveFavor Level 1

                                          Sad news as well.  Running as the administrator did work for awhile but now Presenter is skipping slides again.  I am amazed that Adobe has no idea how to fix this.  Are there any updates to Presenter 10 out there?

                                          • 18. Re: Slide Skipping Issue with playback?
                                            JR5000 Level 1

                                            After more testing, I think I have narrowed it down to what makes my slides skip: if I put a scene from the Presenter Scene menu on each slide, one or more of the slides will skip. But it is a different slide every time, so it is not one particular Scene, but apparently the fact of having scenes on multiple slides in a row.

                                            • 19. Re: Slide Skipping Issue with playback?
                                              JR5000 Level 1

                                              Further testing: it doesn't matter whether the scenes are on sequential slides. Having ordinary PowerPoint slides in between does not prevent the occasional slide containing a scene from skipping.

                                              • 20. Re: Slide Skipping Issue with playback?
                                                ASCECG Level 1

                                                I will give it a try, thanks!