8 Replies Latest reply on Apr 22, 2014 12:05 PM by Steve Werner

    Restore SuitcaseFusion/Disable TypeKit

    JoyceOdell Level 1

      At some point in the last three days my copy of InDesign has lost contact with SuitcaseFusion. The document was fine on the 18th. When I opened it just now none of my fonts were available.

       

      The fonts are all running. In SuitcaseFusion they are listed, clearly open, and just fine. I was noticing no problem with my fonts in Illustrator earlier today, either. But not InDesign. None of my Suitcase fonts are in my menu, and the progran demands that I go find fonts in TypeKit.

       

      I do not run TypeKit. I do not want to run TypeKit. In fact, at this point in time i flatly refuse to run TypeKit. I run my fonts through SuitcaseFusion, damnit. And I want them back.

       

      SuitcaseFusion is version 16.2.0, It has an auto-activation Plugin for InDesign. InDesign recognizes that there is an auto-activation plugin from SuitcaseFusion, for it does list it in the Preferences. But it doesn't appear to actually access the fonts. Or not any more.

       

      InDesign is CC. I have not run the updater since the last time I worked on that document, so whatever was working on the 18th ought still to be working now.

       

      Computer is a 2011 iMac running SnowLeopard (MacOS X.6.8).

       

      What is going on here and how to I get rid of it?

       

      Thank you very much for your help.