3 Replies Latest reply: Apr 22, 2014 5:49 AM by dj_paige RSS

    Strange colors and stripes after importong Photo

    KristieFotografie

      Hello,

       

      I've got a problem in Adobe Lightroom and Adobe Camera Raw (Photoshop CC).

       

      There are strange colors and stripes in some of my photos after importing. The strange colors and stripes are not in the original photo; I can not see them in my camera and Lightroom does not show them in the grid where I can select which photo's I want to import.

       

      Sometimes the strange colors appear in the library, but sometimes they only appear when I'm already in the developping module.

      Sometimes when I re-import the photo the strange colors and stripes are gone, but sometimes they're not.

      The problem is also seen in Camera Raw (Photoshop CC) with the same pictures. I'm not sure what causes this problem.

      When I export this photo, the strange colors and stripes are also in the exported JPEG file.

       

      See picture: fout-in-lightroom.png

       

      The problem appears with photo's taken with my Canon EOS 550d, but it happens so rarely that I don't think my sensor gives these problems. Even more the fact that I cannot see the problem at the LCD-screen of my camera and the fact that te problem sometimes disappears when I re-import the photo to my computer. The problem appears with photo's taken with different lenses and on differen SD-cards. So i can not say what causes the problem.

       

      Does anyone know what might cause this problem?

      And can anyone tell me how to prevent or solve the problem?

       

      Thanks in advance!