7 Replies Latest reply on Jun 21, 2007 2:47 PM by TV_writer

    Problem with RoboHelp 6 (new purchase)

    darkagn Level 1
      Hi all,

      Well I have just purchased the latest version of RoboHelp 6 and I opened my previous project (from RoboHelp X3) in the new RH. I managed to have everything working and everything was good for about a week (including command-line compilation and batch generates). However now when I open my project RH stalls. Sometimes it manages to open the project but I can never edit it. I don't believe this issue to have anything to do with my machine's specs and I am running RH on the local machine (where I have admin rights) as opposed to the network. I am a bit confused by this behaviour. Maybe I need a patch or something but I am unsure as to where to find one.

      Thanks in advance for any advice on this issue,

      darkagn
        • 1. Re: Problem with RoboHelp 6 (new purchase)
          Peter Grainge Adobe Community Professional (Moderator)
          Try opening the supplied sample projects and see if they have the same problem.

          Assuming this confirms the problem is with your project rather than RoboHelp generally, see the topic on my site about opening projects. It explains about trashing the CPD and XPJ files.

          • 2. Re: Problem with RoboHelp 6 (new purchase)
            AudreyLorraine
            I was having a similar problem this morning with RoboHelp 6. My project would open, but would immediatly lock up if I tried to do anything. I removed the KB927891 Microsoft update that I had just installed, restarted, and everything works fine now. (I got this idea because it was the only change I had made to my system and because Microsoft updates have caused problems with RoboHelp in the past.) The notes on the Microsoft website indicate that this fix is part one of a two-part solution, so I'm going to wait until the second part is posted in June and try the update again. It could be a fluke that this worked, but thought I would pass the information along.

            Audrey
            • 3. Re: Problem with RoboHelp 6 (new purchase)
              Peter Grainge Adobe Community Professional (Moderator)
              When a patch breaks RoboHelp, sometimes you can leave the patch to get the benefit of it and just uninstall and reinstall RoboHelp to make that work again.

              • 4. Re: Problem with RoboHelp 6 (new purchase)
                darkagn Level 1
                Thanks Peter,

                That fixed the problem right up For anyone else experiencing similar problems, the page Peter is referring to can be found by following this link.

                Cheers

                darkagn
                • 5. Re: Problem with RoboHelp 6 (new purchase)
                  darkagn Level 1
                  Hi Peter,

                  I have been experiencing the same problems again so I tried the tricks you mention on your site again. It has fixed the problem once more, but I did lose my new conditional build tags and my recently created single source layouts. It only took a few minutes to rectify, but I thought I might mention it as your site implies that these problems would be rare. I had no problems the first time but I hadn't created build tags and layouts then, and I'm not sure whether I have something else going on?

                  Cheers

                  darkagn
                  • 6. Re: Problem with RoboHelp 6 (new purchase)
                    Peter Grainge Adobe Community Professional (Moderator)
                    I don't know what to suggest as you are running locally. Do you have a large number of topics in the project, say 5,000 +? How are you opening RH? From an XPJ file in Windows Explorer or by clicking a RH desktop icon?

                    Do you or someone in your office have Microsoft Access on your PC?

                    • 7. Re: Problem with RoboHelp 6 (new purchase)
                      TV_writer
                      I too had problems with RoboHelp 6.0. But in my case, I could do any kind of edit and compile the project. However, when I would close my project, RoboHelp would crash displaying a message "RoboHelp encountered a problem....".

                      After series of troubleshooting calls with Adobe, they asked me to re-create the project as a new one. I had to re-do the TOC, index, and context-sensitive help.

                      My project was earlier in HTML Help Workshop.