4 Replies Latest reply on Oct 30, 2015 9:28 PM by KasunMalinda

    RED R3D files "unsupported" after project save

    NickelplateSpiro Level 1

      Suddenly, yesterday, my R3D files from our RED cam are unusable / unsupported after project file save. Opening and existing project and prior to saving the RED files work fine. Importing RED is also "unsupported" after saving the modified project file. Closed the project to test importing into a blank project, still no dice. Restarted AE and still can't import. Only thing I haven't tried yet is restarting and importing into a blank project.

       

      So the only way I've been able to work with my RED footage is to open the project file that previously had them imported before this issue and not to save. Once I save the unsupported errors show up. None of the RED footage is corrupted.

       

      I'm currently moving one of the clips to a direct attached drive to rule out our NAS. I'll update soon.

       

      Screen Shot 2014-04-23 at 7.49.14 AM.png

       

      I've been using RED in CS6 and CC without problem for many, many months (possibly years, I lose track of time in my cage)

       

      RED footage is from an EPIC Mysterium and in a format we've used many many times

      29.97, 5K (5120 x 2700), REDcode 5:1, no HDR, Firmware 3.2.21 (48926)

       

      After Effects 12.2.1.5

      Mac 5,1 running 10.8.5

      NVIDIA k5000

      Synology NAS (slow for RED work but reliable and cheap)