7 Replies Latest reply on Apr 25, 2014 6:13 AM by cbishop01

    Quark import Problem.

    cbishop01 Level 2

      Hi guys its me again.  I used marksware to import a quark file in to indesign.  My only problem is that my artwroks show up on the screen untill i hit the Seperations tab to make sure that it will print right.  WHen i do that my artwork dissapears.  It will also be hidden or whatever when i hit Shift + W to preview.  Any ideas how to unhide this?  I went ot the links and all is linked right as well as all the layers have the eye next to them and are not hidden.  Please help.. 

       

      Thanks

      chris

        • 1. Re: Quark import Problem.
          BobLevine MVP & Adobe Community Professional

          Sounds like they’re set to non printing. Could be the layer they’re on or they could be set individually. Check the attributes panel.

          • 2. Re: Quark import Problem.
            cbishop01 Level 2

            Attrubutes none of the check boxes are checked.  As far as the layer its on the same layer as the other artwork is on and the other artwork is working.

            • 3. Re: Quark import Problem.
              Peter Spier Most Valuable Participant (Moderator)

              Can you share one of these files?

              • 4. Re: Quark import Problem.
                Laubender Adobe Community Professional & MVP

                @Chris – don't know what's going on in your file, but you could do the following:

                 

                1. Export to IDML, open the exported IDML file and save it to a new InDesign document with a new name.

                 

                2. Try the following ExtendScript (JavaScript) that will set all page items of the document to "printing" and all layers of the document to "printable".

                 

                The code is here:

                 

                main();
                function main(){
                    
                    app.documents[0].pageItems.everyItem().nonprinting = false;
                    app.documents[0].layers.everyItem().printable = true;
                
                    alert("Done. All page items set to printing. All layers set to printable.");
                };
                

                 

                How to use scripts is descibed here:

                 

                Copy/paste the code to your text editor.

                Without formatting (text only) save a file with ending *.jsx.

                Place the jsx-file in InDesign's Scripts Panel folder.

                Open your InDesign document.

                Navigate to the Scripts Panel of InDesign.

                Start the script by double clicking its name in the Scripts Panel of InDesign.

                 

                Without testing your converted QuarkXPress document, I cannot tell, if this would work.

                 

                Uwe

                • 5. Re: Quark import Problem.
                  cbishop01 Level 2

                  I havent tried that yet.  However i did find out that it was turned off in Quark.  I had to go to useage and turn that image on and it worked.  However for future reference is there a way to do it in Indesign?  If for instance the next time i import if i have useage off for the art that i need is there a way to turn it on in indesign?  All the layers were there and so was the art.  I relinked it and all. 

                  • 6. Re: Quark import Problem.
                    Peter Spier Most Valuable Participant (Moderator)

                    Are these EPS? This might have to do with OPI, which is enabled by default in Quark as I recall (and screws up PDF output when you place Quark-esported PDFs).

                     

                    Unless there's a setting in the Q2ID plugin you'd have to do any changes like that in Quark

                    • 7. Re: Quark import Problem.
                      cbishop01 Level 2

                      There is no settings i know of in q2id.  And it is a tiff image.