2 Replies Latest reply on Apr 25, 2014 1:16 AM by JeorgieD

    Flash Player Installation Issues

    JeorgieD

      Im having some issues installing flash player on clients and hoping someone has seen this and been able to resolve.

       

      We're running wePOS (SP3) with IE8.

       

      On 90% of our clients we're successfully running flash Version 10.3  - old as the hills - I know....

       

      The remaining machines will not install either Flash ActiveX 10.3 or any of the later versions - I'd be more than happy to upgrade everything to 13 if I could get it working on all machines.

       

      I get the same message for each attempted installation.  The installation runs to 100% then the message appears: 

           The installation encountered errors:

                The activeX control for flash player could not be registered

       

      I've been through multiple forum posts most of which suggest courses of action I'd already taken,

           Using the flash player uninstall application

           Downloading re-distributable versions of the application and running those installs (EXE and MSI variants)

           Deleting the c:\Windows\System32\Macromed directory and Software registry hives before re-install    

           Checking the IE Add Ins

           Removing Shockwave and re-trying all of the above

           Downloading and executing the Windows registry permissions fixes as described:

                http://helpx.adobe.com/flash-player/kb/flash-player-windows-registry-permissions.html

       

      All to no avail.

       

      In every case I've been either logged on as the local admin account of the machine or a member of the local admins group.

       

      I've attached the file from the last installation attempt:

       

      =O====== M/10.3.183.7 2014-04-24+15-31-15.036 ========

      0000 [I] 00000010 "D:\install_flash_player_10_active_x_10.3.183.7.exe"

      0001 [W] 00001036 Software\Macromedia\FlashPlayerActiveX/PlayerPath 2

      0002 [W] 00001036 Software\Macromedia\FlashPlayerActiveX/PlayerPath 2

      0003 [W] 00001037 SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Flash Player ActiveX/ 2

      0004 [I] 00000013 C:\Windows\system32\Macromed\Flash\Flash10w.ocx

      0005 [I] 00000015 C:\Windows\system32\Macromed\Flash\FlashUtil10w_ActiveX.exe

      0006 [I] 00000016 C:\Windows\system32\Macromed\Flash\FlashUtil10w_ActiveX.dll

      0007 [I] 00000019 C:\Windows\system32\FlashPlayerCPLApp.cpl

      0008 [I] 00000020 C:\Windows\system32\FlashPlayerCPLApp.cpl

      0009 [W] 00001024 C:\Windows\system32\FlashPlayerCPLApp.cpl 183

      0010 [W] 00001032 C:\Windows\system32\Macromed\Flash\Flash10w.ocx 80070005

      0011 [I] 00000018

      0012 [E] 00001032 C:\Windows\system32\Macromed\Flash\Flash10w.ocx 80070005

      =X====== M/10.3.183.7 2014-04-24+15-34-21.616 ========

       

       

       

       

       

      Any help anyone can offer would be gratefully received - its starting to drive me a little crazy now.

       

      Thanks